Lite-On SOHW-812SX Help

Hey, I need some help with my Lite-On SOHW-812SX. Recently I got a 50 pack of Memorex 16x DVD-R’s, so I went to go back-up some of my DVD’s. Except when i did, it would stop at about 20-30% of the burning, saying there was an error, I wasted 6 discs so far. 4 of them were the same movie, and then i tried 2 other movies. Each time I went into DVDShrink, shrunk down the disc, 2 of the same movie (out of the four) werent burnt with nero through dvdshrink, i then burnt the 3rd of the same movie just through nero, no dvdshrink, then the fourth of the 4 of the same was opened with dvdshrink, then burnt with DVDDecrypter, another movie was opened with DVDShrink and burnt with DVDDecrypter, and the last movie was opened with DVDShrink, and burnt with CopyToDVD. None of these worked, they all stopped around 20-30%.

So, today I tried upgrading the firmware. And now its worse. The LED just blinks orange. Even when the computers off. I tried OmniPatcher, and after patching the files, none of them worked. Ive tried other firmware, but nothing. It just blinks, it doesnt read or write DVDs.

Can someone please help me. I really just want to get my burner working again. Thanks.

Welcome to cdfreaks :slight_smile:

First I have to ask if you did anything with your EEPROM or did you use any region free tools?

If you didn’t then try either of these firmware:
http://codeguys.rpc1.org/firmwares/dvdrw/832S.VS0J.patched-cf.rar
http://codeguys.rpc1.org/firmwares/dvdrw/832S.CG5J.patched-cf.rar

from here:
http://codeguys.rpc1.org/firmwares.html

Just run the enclosed EXE files. :wink:

thanks for your reply, but i actually fixed it a couple hours after i posted the question. At first i had tried so many things, i just kept installing firmware, in hopes it would work, i tried running firmware through OmniPatcher, and got nothing. I was about to try one last time for the night, so i opened up a firmware in OmniPatcher, and i looked through the settings, and i saw the one that said “fix dead drive blink”, or something similar to that, so i tried that, and it works fine now, and its even burning on the Memorex discs without any problems. I’m very happy i found this site, or else it would still probably not work.

sorry, not hijacking thread or anything,
but I to am having the flashing light --steadily during a burn right after flashing from 812 to 832 with this new firmware.
Should I have reset learned media in the eeprom prior to using new firmware?

I rebboted machine after “successful flash”, popped in a new dvd, opened nero recode to backup a file from there, and it is still working on it as we speak, steadily flashing, at about 3% of total file @ 25 minutes?