Lite-On SOHW-812s Write Speed Issue

vbimport

#1

Greetings! This is my first post, but I have browsed quite a bit and enjoy what I have read. Anyway…

I have had a Lite-On SOHW-812s DVD-RW drive for about 8 months now. The drive is rated at 8x write on DVD+/-R. I never noticed what the speed was registering at until the other day…when I was using Nero Ultra 6.6.0.3. It was showing up at a write speed of 2.5x! Curious, I opened the included Sonic RecordNow software, and it was registering at 4x! Since then, I have done the following to no avail:

  1. Updated the firmware to US0Q
  2. Checked my DMA settings
  3. Tried, with no sucess, to contact Lite-on for an explaination
  4. Posted on Lite-on’s and Afterdawn’s forum to see if there is someone else who can help.
  5. Tried to use other software (DeepBurner, an Updated Nero, etc…)

So here I am, with no idea why this burner will not write at 8x. I hope someone out there can give me some direction, as I am becoming very frustrated with this situation. I appreciate any advice that could be provided, even if it’s someone telling me that it’s a lost cause…b/c that would be more than the manufacturer is telling me! Thank you in advance, and I look forward to hearing from someone!

Take care,
Wahman143


#2

http://www.techwarelabs.com/reviews/storage/liteon_sohw812s/index_2.shtml

1st be sure you are writing to a +/- R and not +/- RW.
2nd, media brands can and will affect burning speed…
and so will software burning apps…as you noticed.
3rd >>>

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.

13.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

  1. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.

  2. restart. open device manager/view/resources by type/interrupt request

    note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.

    Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through if you disable your mouse or keyboard etc. just re-enable it.


#3

Thank you so very much! I will begin the process of trial and error with your suggestions. The thing is - I really don’t NEED 8x (except for maybe backing up my PC). I just noticed it and figured that I had done something wrong. I am always tweaking my stuff to get optimal performance from my pc, and I would hate to know that I spent money on something that does not perform as advertised.

Your knowledge of this topic is astounding, and again, I thank you for your quick feedback and clarity of response. I will keep you posted as to the results - I figure it will be a while to go through all of this.

I can’t say it enough - thank you, thank you, thank you.

Take care!