Lite-On SOHW-812S not detecting DVD-Rs

I just got a Lite-On SOHW-812S DVD±R/DVD±RW and it seems to be unable to detect DVD-R disks. I used Nero with the DVD+R disk that came with the drive which worked fine but when trying to use Ritek DVD-Rs and the DVD-R that came with the drive Nero and DVDInfoPro don’t detect the disks. Im using Win98se, 800mhz Athlon, 256megs RAM, ASUS A7V MB, 80gig WD harddrive and a 30gig Seagate drive. Any ideas?

Hi
Well most Liteon drives doesnt really like dvd-r media, so i suggest you use dvd+r medias in the future. Now to your problem. I think you should try to upgrade your 812s to sony dru700 (rebadged 832s). I had a similar problem before and after upgrading my burned media worked fine. Firmware can be forund on codeguys site.

regards

Thanks for the reply Ronallan22, im fairly new to flashing drives so just have a few questions before I do anything…mainy is there any risk and is it possible to backup or restore the current firmware incase I have to return the drive? Id really like to get this drive to work with the Riteks as id hate to have wasted $40 so I may just have to give the firmware change a shot. btw could you give more details as to the problems you were having, I spent several hours searching through various websites and tech boards but couldnt find anyone with the same problem.

Hi again

Actually I had the problem using a no name dvd+r media, which doesnt have any media code so your media has likely have a greater quality than the mdeia i used. Ok for firmware upgarding you should do this:

  1. backup your firmware using ltnfw or ltnflash (you can backup your eeprom with this prog also). Progs can be found in the tools collection.
  2. go to http://codeguys.rpc1.org/ and download the eeprom check removal and the sony dru700a firmware. you can also download the modified 832s firmware there, but i have getting better results with the sony one.
  3. unzip the files you downloaded and patch the sony firmware (if you choose this one) with the eeprom chech removal!!!
  4. then load the patched firmware with ltnfw!!!. click at update and update bootcode!!!

that should be it :iagree: now you have a dual layer burner :slight_smile: you can always revert to 812s after updating. just patch your 812s with the eeprom check removal and follow the same procedure as with updating to sony dru700a or 832s.

Beware. By flashing unofficial firmwares, warranty is voided. :stuck_out_tongue: :slight_smile:

But I think it is worth it. :smiley: :smiley:

Partially; can always revert back;)

Sounds to me like a faulty drive :(. If it’s not hard to return, I’d be doing that…

I suppose returning it for a replacement or another drive would be the best thing to do then. I tried it on a freshly formated win98se drive and updated to the latest firmware with the same error so no doubt that its hardware related. I just hope its the drive not somthing else with my computer…could it possibly be somthing with the motherboard? (asus a7v)

Recived a reply from Lite-On Technical Support -

"Dear sir or madam,

Please upgrade the firmware to the latest version from our web site first.
(www.liteonit.com–>ODD product–>download–>firmware)
We will suggest you use the disc made by vendor with good quality. It will
get the better quality for writing.

Would any further information, please kindly visit LiteON IT Corp official
web site - www.liteonit.com.tw"

not the most usefull since the form that has to be filled out to send a report to them should have shown them that I already had the latest firmware…dont think ill bother trying to get help from them anymore.

with you there I dont even think they have any firmware for that drive

I have to say tho I use the 812S and it has’nt failed on any disks
-R +R -+RW but it’s painfully slow for me.

Get Nero CD-DVD Speed from here, if you don’t already have it. Run the program and try a DVD+R first to see that DVD+R is displayed and the size of the disc. Then insert your DVD-R disc. If it does not display DVD-R and the size of the disc, then your drive is most likely faulty and you should return it for replacement.

@Tegs
Why is your drive painfully slow?

It takes 27mins to burn a full iso with nero longer with ulead software

thats with 4X media & 8X media

http://club.cdfreaks.com/showthread.php?t=96544

still not sorted it

You dont happen to use an Nvidia chipset for your IDE controllers do you. They seem to be spawn of the devil atm regarding DVD burners. I am just wondering if this could be a problem.

Asus A7V is a VIA chipset based motherboard. No nForce drivers! :cool:

BTW, VIA 133A mobos are kinda tricky to run painless together with DVDRW drives. A search will give MANY answers… :slight_smile:

Then I would suggest HellionSoul downloads the latest VIA Hyperion 4in1 drivers, found here.

Ill look into those Hyperion drivers and try out Nero CD-DVD speed test in a bit but I dont think it will help any as ive now tried the drive in a different computer with the same results so ill likely be shipping it back for a replacement tommarow.

I installed the latest Win98se VIA drivers then after a restart tried Neros CD/DVD speedtest but still have the problem so im returning it and should hopefully have a new drive some time next week.

Hope you have better luck with your new one. Keep us posted… :slight_smile:

Sounds like a DMA problem or a defrag/hard drive space issue. What are your system specs?

CPU AMD Athlon 1500 MHz :confused:
m/b M805LR
Bus speed 214MHz
System VIA VT8363
Bios Award 6.00 PG
Memory 256MB (70ns)

Sound VIAAC97Audio (WAVE)
Video NVIDA GeForce3 Ti200 (microsoft) :confused:

Pri Mast ST310211A (DMA on)
Pri Slv LITE-ON DVDRW SOHW-812S (DMA on)
Sec Mast Maxtor 6Y080L0 (DMA off) :confused:

All microsoft drivers

This info got via nero info tool

I think I have serious dogy m/b problems as the cpu installed is actually Athlon XP2400
The Video is reported incorrectly
And there is no way in the bios to change cpu manually (bios reports 1500 also) its a mess isnt it and I dont know whats going on with the DMA off either

I have this issue and its not the drive… I took my first one back due to crc and disc not detecting…

i tried it in another computer with an nforce 2 board (same mb as mine) and both the one i returned and this one failed on half the discs even on cds!!!

I think the gigabyte nforce boreds i have are not fully compatible with these drives… or maybe they are picky so you might have a similar problem with the via?

BTW both machines had totally different OS’s and both failed in linux to even read properly randomly. Thus it is definately not a software issue