Lite-On SOHW 1693s extremely slow burn HELP PLEASE

Im pulling my hair out. SOmeone please please help.

AMD 2.x Ghz
Lite-On 1693s DL DVD Burner <-- Master on Sencondary IDE (alone)

My burn speeds are approx 1.x
I’ve updated the drive to latest official firware.
Tried sony and fujifilm DVDR media.

Tried burning Data from HDD to DVD using Nero / Cdburner Xp Pro 3

Takes approx 40 minutes + to burn a 4.x Data DVD at 8x

I’ve went as far as changing IDE cable and re-installing XP.

I’m going absolutely crazy. I’ve buirnt a couple of DVD’s before that went fine at 8x, approx burn time was around 8 minutes.

Speeds although indicated by burning program are 8x, seems more like i’m running at 1x. :doh:

Someone please help / point me in right direction before i throw this box off the secong floor balcony.

I’ve spent numerous hours trying to figure this out . doing test burns to no avail.

Do you think it might be a bad burner? i.e defective?

All help is greatly appreciated. Thanks in advance.

Welcome to the forum

Try to enable DMA

Browsing through the properties for my drive from within Device Manager,

I do not have an option anywhere amongst the tabs to enable / disable DMA.

:confused:

man oh man… so so depressed…

Do you have standard microsoft IDE drivers or not?

I would imagine they are. Unless i have installed my Nforce2 SW IDE drivers unknowingly.

Do you think this might be the root cause of the problem?

If i am indeed using Nforce SW IDE Drivers should i revert to Microsoft?

I quickly browsed through Device Man, but couldn’t find the relevant location to see if they were either or.

Thanks for the quick replies, very much appreciated.

Blunt

go to device manager and expand the item “IDE ATA/ATAPI”
Then double click on prymary and secondary IDE channel to see if DMA is active.

Here you can also see which drivers are installed

You can also use Nero Infotool to obtain all informations at once.

According to Infotool DMA is OFF

According to IDE controller setting in Device Man

it was in PIO mode.

Now set to Use DMA if Available. <-- should this suffice now? Or should i revert to MS drivers? According to my setup install The Nforce2 driver offers enhanced IDE speeds.

Using Nforce2 Driver for IDE Controller.

Will try a burn now with USE DMA IF AVAILABLE option.

Again thanks for your help man, it is very much appreciated. I would drop you a beer if you were here.

Will reboot and try again!! Will let you know. Thanks.

Before to try a burn you must restart your computer to changes take effect.

Just burnt 3966.56 Mb in 8 minutes 30 seconds using BurnerXp Pro 3.

Everything seems kosher at the moment.

Never had this arise when i was using my Pioneer 4x dvd burner. Nor have i ever had to mess with DMA setting.

Thanks for the knowledge man. It is much appreciated.

You’re welcome