Lite On SOHW-1693S - Expensive Paperweight?

vbimport

#1

I purchased this drive a week or two ago and haven’t yet been able to create a DVD that I can watch on my home DVD player.

I keep getting “NO DISC” errors. Tried a friends home DVD player with the same results.

This is a replacement drive for a NEC that was slower. It died.

The NEC never had any problem writing DVD’s that my player could read.

A friend told me that the NEC would default to DVD-Rom mode with DVD+R disks, but my Lite On drive stays in DVD+R mode and that’s why my home DVD player won’t read the disks.

Has anybody made a disk with this drive that can be read in a home DVD player?

David


#2

You need to set the DVD +Rs to ROM before it will happen. Blame Liteon’s instructions (none).

Go here and get the bitsetting tool and while you are at it, make sure you have the current firmware (KS0A).

http://club.cdfreaks.com/showthread.php?t=83441#media-booktype

Also this drive does a very good job of burning good quality -R media as well so don’t hesitate to try that. Some older DVD players just have trouble with burned DVDs.


#3

why don’t you scan your disc with cd-dvd speed and post it here!!!


#4

Expensive Paperweight?? No paper weights can’t burn DVD’s

If the burnt disks scan ok on the computer then just blame your home DVD player for having poor (or no) DVD+R compatibility. Either switch to DVD-R or follow chas’s advice and manually set the booktype before burning DVD+R.

BTW, my cheap home DVD is exactly the same, it just says “no disc” when I insert a DVD+R no matter how perfect is it’s burn quality. No problem when I use DVD-R though. Similarly when I bitset my DVD+R’s to DVD-Rom there is also no problems and the disc will play perfectly.


#5

I have a Lite-ON DVDRW SOHW-16735 and it was working good. The only problem I had it would’nt burn to DVD+R Disk.

I read about firmware upgrade, so I tried it and that was the wrong thing to do. The firmware was [JS05] then I upgraded to [BSOS] and after that my computer will not notice that the burner is even there and the green lite just keeps blinking.

I’m running Windows 98SE and like I said it worked good all but the DVD+R disk until I upgraded the firmware.

Could anyone Please Help me with this???

Thank’s A Million…


#6

The firmware was [JS05] then I upgraded to [BSOS] and after that my computer will not notice that the burner

The latest firmware for the 1693s is “JS0C”, where did you get [BS0S] from?

It seems like you killed it with the wrong firmware. Have you tried re-flashing it with the correct firmware yet? (I don’t know if that would work but it’s worth a try).