Lite-on sohw 1693s can't get to read/write etc

Hello, this is my first post here thanks you for your time

I have a lite-on sohw 1693s dvd burner I can’t get to work with the dma enabled

I just pulled it out of my old machine (1ghz dell) and put it in my new machine (hp pav 553w) and the only way I van get it to work is in PIO mode only I’m running xp home.
Any suggestions
Please help driving me nuckin futz

I had a similar problem before. Go into BIOS and check if it’s restricting your burner to PIO only. There should be an option to allow DMA.

thanks for the info will try

sounds like you might possibly have a conflict
D

I was able to get into the bios and disabled my serial controller and a couple other things that I dont’ use. I ran nero’s drive speed and I got this error

logical unit communication crc error (ultra-dma/32) (040803)

I have worked on computers for a couple of years and this has me stumped

Try using a 80 wire ide-cable. Your drive supports ultra-dma 66. I had a similar problem exchanging a 832 with a 1633. It would not burn and gave the message “communication failure”. Changing the cable solved the problem.

:wink: Leo