Lite-On SOHW 1633s will not read burned DVD

vbimport

#1

im using 8x Datawrite grey top DVD-R’s

I have burned 2 DVD’s and it will not read any of them. I heard that if the disks are 8X i should burn them at 4x or 6x. is this true?

im new to this so I dont know if its ok to burn at full speed or not.

Will burning them at a slower speed prodice better quality DVD-Rs?


#2

Burning discs are the rated speed is the normal way of doing it. Burning at a lower speed might produce better quality, but it depends on the media, the drive, and sometimes even the batch of media! The only way to know for sure is to test with your drive that specific type of media.

Please post the Media Code from your media so we can determine who really made it. (Datawrite does not make their own discs. They rebrand from other factories.)


#3

There is a function in Alcohol 120% that determines the brand, but im not too sure whether it works for DVDs.


#4

here is the media information

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Prodisc Technology Inc.]
Manufacturer ID : [ProdiscF01]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds : [1x , 2x , 4x]
[6x And Higher Might Not Always Be Detectable]


#5

OK I am quite surprised here as I suspect you had received some crap media, but Prodisc is actually one of the better brands.

Really, I am stumped as to why they won’t play back. :confused:

What kind of data did you burn on the DVDs?


#6

one was a .img of Resident Evil Apocalypse DVD rip

and the other was 5 part mpg movie burned using ULead DVD movie factory

both were burned at 8 speed which is the maximum the for that type of media.

which is why I think they are not working in my drive.

I burned a copy of Painkiller at 4 speed and it works fine suprisingly enough.


#7

Will they read on other DVD-ROM’s? I have some -R discs that won’t read - which is different. Prodisc is not one of the best manufacturers - so you might want to do an error scan with CDSpeed or K-Probe at 4X of the disc you can read. Error levels might just be too high… did this happen suddenly or after u burnt a couple of discs?


#8

its always done this, but the burns work in other DVD-ROMS


#9

Make sure you’re running the latest firmware for the drive…go here:

http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp

Or here for customised firmware:

http://codeguys.rpc1.org/firmwares.html

Also get yourself some different discs, try Verbatim, or something by Ritek, i.e. Arita, Traxdata, RiDisc, RiData.


#10

yeah a mate of mine recommended Ritek. I have the BSOR firmware for my writter. I have tried custom firmware befor but no difference.

also it seems i am burning my DVD’s too fast, i tried a couple of movies at 4x and they work in my writter so i guess my problem is solved