Lite-On SOHE 1693s

vbimport

#1

Hey Guys;

I’m new to this forum, so bear with me. I have a problem with my Lite-On sohw 1693s. I know this is an old varmit, but until I can do better, it’s all I’ve got. The problem is with DVD-RW burning. I’m using Maxell DVD-RW discs and I can’t seem to get the disc properly done. I’m using Nero 6 software. Every time I think I’ve got it, it’s not. I’ve saved the logs and everyone says Medium-Error. Does this mean the discs aren’t worth the effort or does it mean something else? It burns CD-RW’s perfectly. But not DVD’s. If ssomeone could help, I’d appreciate it.


#2

Welcome to the forum :slight_smile:

For an older drive, that’s a good one, I had one myself :slight_smile:

It could well be down to the discs you’re using, if it only occurs with the Maxell discs (Maxell use a range of manufacturers for their discs, then just slap their name on them, and some of them aren’t so good).

Have you tried another brand of disc? Also, what firmware does the LiteOn have, as an update may help - you can find this out by running Nero InfoTool.


#3

Thank you for replying so fast. I’m going to get some Sony discs today. I will keep you posted as to the results


#4

Good idea, if you haven’t tried another brand. :iagree:

If those don’t work properly (they should do, they’re good discs), then let us know what the firmware is on your drive with Nero InfoTool as mentioned, and we’ll see if there’s an update. :slight_smile: