Lite-On Shw-16H5S and Verbatim DVD+R DL Problem

vbimport

#1

I discovered a rather annoying problem today with all Verbatim DL burns created with my Lite-On SHW-16H5S Drive. Quality Scans suggest excellent burns with nothing above 2PIF. The problem is Verbatim +R DL 2.4-4x media burnt in this drive cannot be read back by my older NEC 3500AG dual layer burner or my XBOX 360. It can only be read in the Lite-On drive it was created and my Sony Set top DVD player.
The same media (and DVD image) burt in the NEC 3500AG can be read in the XBOX 360, Lite-On and Set top DVD player,
This only occurs with with the Verbatim media, CMC MAG DL media was ok :a

Has anyone else experienced this issue or have any recommedations, i have the latest firmware.

I read somewhere about a lead-in bug that is still outstanding, could this be affecting the compatibility of DL discs.

Cheers


#2

Welcome to the forum :slight_smile:

I don’t know if it is the solution that you are searching for, but have you changed the booktype in ROM? Some standalones are really picky with DL media.


#3

Thank you for the response, Both DVD drives have Autobooktype setting to DVD-ROM. I wish Lite-On would hurry up and release a newer fimware for my drive, there seem to be several firmware releases giving enhancements to other drives of the same generation.


#4

You must crossflash to SHW-1635S to use the latest firmware, YS0Z introducing jitter scanning and Online HyperTuning.
Please note that an EEPROM modification is also needed to run YS0Z on your drive. Note that you will lose the LightScribe capability and the warranty is voided.

http://club.cdfreaks.com/showthread.php?t=210131

Maybe [B]C0deKing [/B]or [B]worker [/B]know more about it. But it’s only four bytes in the EEPROM that must be changed.
For my particular drive, it was:
00000100: 02 -> 39
00000105: B3 -> 88
0000010A: EF -> D4
0000010F: 16 -> 2D
May or may not work with your drive. Be sure to make a backup of the EEPROM before messing with it. :slight_smile:


#5

Hi :slight_smile:
@ kg_evilboy Right idea :clap: Wrong model-f/w :doh: You don’t need this crossflash.

@ manningr83 Patched f/w LV4D (I’m using this & have had no problems as yet. In many areas it outshines my LH-20A1P)supporting features kg_evilboy refers to.


#6

[B]zebadee[/B]: I didn’t have good experience with LV4D. Both LV4C and LV4D gave me significantly worse results with CMC MAG E01 burns, compared to LS0W and YS0Z.
Some didn’t even want to burn (power calibration error), but worked fine with LS0W. Weird. :frowning:
The YS0Z has the advantage of being official :bigsmile:


#7

Thank you for the advice, were you able to solve the problem you had with flashing the EEPROM. I shouldn’t have a problem finding the Firmware from the C0deking’s website but im unsure about the EEPROM.


#8

Im running LS0W currently, prob would prefer to use official firmware. I read that omniflasher doesnt support my drive?


#9

Hi :slight_smile:
kg_evilboy I have just looked at your thread (link) & find it interesting. It reminded me that the 1st flash to LV4C was a nightmare. However I found that going back to original f/w then flashing to the latest LV4D has given me a reborn drive which is excellent as I had at one point almost binned this SHW-16H5S. Feeling I wouldn’t wish it on my enemy. :iagree: :bigsmile:


#10

OldiePatcher doesn’t support the recent 5S/6S/7S/1P LiteOn drives, that’s right.
Use the [I]LiteOn SHW-1635S YS0Z - stock[/I] firmware, it is already flashfixed so you don’t need to worry about that.
But you need to flash the modified EEPROM first (backup and flash can be done with C0deKing’s [I]EEPROM Utility for LiteOn/Sony Drives[/I]).
If you are afraid of it, maybe you can have the EEPROM modified by an experienced user…?

[B]zebadee[/B]: What kind of bad experience did you have?


#11

Any ideas why the drive makes an excellent quality scan with Verbatim media but terrible compatibility compared to the older NEC3500AG DL Burner


#12

Cheers ill give that a go and let you know if the compatability improves. Both burns are def booktyped to DVD-ROM


#13

I don’t know. Maybe you had bad luck with the discs/batch/… and the NEC can cope with it? This can happen even with Verbatim.
Try a 12x or 16x high speed scan. I wonder whether it still looks as good…
Why can’t it be read? Where does it make trouble?

Yes. Just remember to backup your EEPROM first, in case something goes wrong. :slight_smile:


#14

The behaviour is as if the NEC and XBOX360 dont support dual layer media(Which of course they do). I hear the laser searching followed by a tick tick sound that continues for a bit then nothing. :doh: quality scans at higer speeds seem ok with slightly more errors.


#15

How do i use the EEPROM Utility, i have backed up my current setting and im looking at the crossflash tab. I also have the flash fixed YS0Z firmware.


#16

I experienced a few times that my LiteOn wouldn’t read its own CMC MAG E01 burns burned with LV4D (same tick-tick stuff).
Could this be a lead-in problem or something like that?
Where are the Optical Storage experts? :slight_smile:

EDIT: The SHW-163/H5S crossflash is not officially supported.
You will need to modify your EEPROM backup (I’m sure some other users here know more than I do when it comes to this kind of things) and restore from the modified backup. :slight_smile:
(Yes, copy the backup so you have the old one in case anything goes wrong.)


#17

Hi,

kg_evilboy’s drive was almost dead after crossflashing to 1635 firmware. Seems as if he got help of some very friendly knowlegdeable people to get it back to life. :bigsmile:

Michael


#18

Yes i decided against cross flashing the drive and instead intalled the LV4D test firmware to see if this resolved the problem. I used IMGBurn to burn an unencrypted DVD movie with Both the NEC 3500AG and Lite-On SHW-16H5S. Dispite checking all settings very carfully the Disc burnt with the Lite-On could not be read back in my XBOX360, the NEC burnt disk had no problems at all.

This behavious only occurs with the Verbatim MK001 DL media CMC mag disks created in the lite-on always read back on the 360.

Could this be an issue with the Lite-On writing strategy or the lead in with the MK001 media, has anyone with this drive experienced this?

Cheers for any help.


#19

I had problems with burning DL-disc on my 16H5S too so i desided to try and upgrade to 1635S-fw. I didnt get it working though since i dont know how to edit the eeprom .bin-file… Can you help kg_evilboy? I first tried a hex editor to edit those same places as you pointed out in the beginning of this thread. That didnt work though, i still got the blinking light.,
So how do i know how to edit the file, and what tool should i use to do it?,
Thanks if someone can help.


#20

You just can NOT flash a 1635S firmware onto a 16H5S and edit the .bin file to fix it. You need the EEPROM and Flash utilities. Search for and read about them before usage.