Lite-On SHW-1635SX and Taiyo Yuden 8x DVD-R Problems

vbimport

#1

I bought this drive a short while ago and I had read that Taiyo Yuden media were the best. I bought 100 8x DVD-R’s from supermediastore and so far, 5 of my 9 burns so far have failed. Well, one does work, but it takes about 15 seconds of a grinding sound to get the disc to finally access. It sounds like the motor is struggling to access the disc and there is an occasional popping sound as well. The other burns work fine. I produced another disc with similar results earlier that would not even access after trying to. I can’t figure out what is wrong. The media code is TYG02. I had the YS0W firmware with the last burns I made, and finally found the YS0Y firmware. I’m just afraid to try again since I keep getting bad burns. I am using Nero 6.6 Reloaded. When I used Memorex 16x DVD-R’s, I got miraculous results. Any idea why these Taiyo Yuden media are so bad? Any help is appreciated. Thanks!


#2

There was a problem with the lead-in on -R media that was fixed in YS0X, so after your burns.
TY’s are amongst the very best & Memorex amongst the most unreliable so really the results should have been the other way round.

What do you actually mean by “failed”?


#3

By failed I mean that of the 10 or so discs I have burned only about 4 have been quality copies. The ones that were bad made the disc drive struggle for up to 15 seconds trying to read the disc, and then whether or not it read the disc eventually was a crapshoot. Sounded like the drive could not get its feet under it to read the disc. my other burns were no problem. The memorex worked perfectly, these taiyo yuden discs have been a real disappointment…


#4

That was the problem. I burned the latest disc again and it works perfectly. Thank you so much. Now the discs will even work in my DVD-ROM drive, when they only worked on my DVD-RW drive previously. Now I just have to go back and redo all my old discs, so they will be accessible too. Thanks so much for the help.


#5

The latest test firmware for this drive (and the rebadged Sony DW-Q30A) is basically a miracle. My Q30A wouldn’t even recognize DVD-R’s as writeable prior to the crossflash – they showed up as closed with no data written to them. Glad to see someone else getting this (or at least a similar problem) solved.

-[I]silence[/I]


#6

Well, it’s not solved yet. I just got another bad disc just a second ago and am re-burning the data once again. Again it grunts and clickcks while trying unsuccessfullly to read the discs. I swear, this is really annoying. Now I wish I had sprung for a more expensive brand/model… Nothing but annoyances with this drive so far. Never know how long the data will last. Although, maybe nero is the problem, i’m not quite sure. Anyone recommend a different software they have less bad burns with?

::edit::

Well, looks like I should just go buy some DVD+R media instead. So now I got about 75 Taiyo Yuden DVD-R’s that are worthless to me. Frustrating. So, suggestions? DVD+R’s instead?


#7

With 75 TYG02 remaining it’s almost cheaper to buy another burner like a Benq 1650. It’s never a bad idea to have 2 as some media will burn better on one than on the other.

You could try the firmware that’s currently being tested here (YV6N). I’m using it and the 1635 is a very good burner with it.

As for media how about Verbatim 16x +R or Taiyo Yuden + R - the best are TY T02 if you can find them.

Are you able to do a Disc Quality scan on one of the “failed” disks & post it back here. I for one would be interested to see it.


#8

I got a “failed” disc to load up. The drive(my burner) is the only drive that could access it and it took aobut 20 seconds to get the disc to access and spin-up. Until then it groaned and clicked… then spun up. here are the results. The disc verifies alright, but its just weird. Its as if some files will not allow a burned disc to be read. I have tried the same burn 3 times now, this time using nero 7, and still the disc is unreadable in my DVD-ROM while the few good Taiyo-Yuden burns I have so far, will be read by my DVD-ROM.

How much would another burner go for? I may buy a verbatim dvd+r and give it a shot, and see if it works. If not, i’m just gonna drop the burner in the bin and find another one. Soak the loss…



#9

Apart from the patch around 1GB with the high PIEs (within spec btw) it’s a very good burn & should be readable in anything.

I’d try a 10 pack of Verbs to see if they’re any better.

Are the TY’s genuine I wonder, there should be a batch number around the inner ring. It’ll be something like GG000110. That’s what my Verbatim TYG02s are.

As for the cost of another burn , rather depends where you are & whether you buy on the net or locally.


#10

I had scanned earlier ones that I had produced that were barely readable. I call them failed, because unlike the “good” burns, they take 15+secs of attempt at reading a disc before it will spin up. I mean, the disc is readable, but I wonder how much it is stressing the drive… Also, my DVD-ROM can’t read the disc… frustrating. Got 11 coasters of a spindle of 50 so far… I checked the batch code and it reads GG000158. I think they are real, because I got them from supermediastore. Maybe my drive just does not like DVD-R’s very much. Maybe I should switch to DVD+R’s. Maybe I will buy a few, and try. If even that fails, then this drive belongs in the garbage… I am scanning one of the 2 “good” burns so far, and up till this point, its looking to be of worse quality via the test… Strange, how the high quality one doesn’t work like the other one does… this is really racking my brain…

Does anyone else have the problems of their discs taking along time to access? along with the weird struggling sounds?

::NOTE:: scan of the “good” disc is included. Looks to be lower quality than the “failed” burn.



#11

Definitely has a problem around the 1gb mark doesn’t it.

I think I’d give the test firmware a go first & also try some Verbs before giving up.

If you decide to bin it get a Benq 1650 as a replacement.


#12

I think this must be a bad batch with a stamper flaw.


#13

Nothing I can do about it I bet. just buy more eh? doubt supermediastore will give a refund of any sort…


#14

Yes, even with the [I]-R lead-in fixed firmware[/I], some discs burnt with it still give problems. A BenQ maybe a better drive for overall burn compatability & burn quality. I wouldn’t trash the Lite-ON drive, it would still be useful as a back-up drive and as a reliable scanner/reader.


#15

why not try yv6n?

burns my tyg02 better than my benq drives (1620/1640)

visa versa for my yudent002 dvd+rs tho


#16

Is there a lin to the yv6n firmware? do I need to update anything else if I use that firmware?

The only problem with buying another drive is that I just got this one 2 months ago or so, and also i need an external, so a $40 drive is really an $80 drive. Hrrmmm… maybe I shall dabble in some +R’s for a bit, and save the TY02’s for something that can write to them…


#17

Here’s the link for YV6N.
There’s a special test Smartburn that takes full advantage of the new features. That can be found here .

Enable all but overspeeding would be my recommendation & allow a few burns before getting excited/depressed as there’s a learning process.

Have fun.


#18

…like I said, test firmware. I think you’re running in to the earlier firmware -R issues. They’re gone in the latest few.

-[I]silence[/I]