Lite-On SHW-1635S/ DR16YS0W wont flash

vbimport

#1

Spent most of today telling myself I should return this computer looking for an answer to this question…

"No matched drive detected !
This utility is only for LITE-ON DVDRW SHW-1635S drive.

Detected drives :
3-0-0-0 E:LITE-ON DVDRW SHW-1635S YGS4"

This is the error I get trying to flash DR16YS0W. It is brand new in a new pc and wont read a burned installation disc that funny enough did install on my old celeron with a cd rom before the pc died (no errors on the disc). I’m running xp media with an amd 64 3700 sp2. I’ve already tried changing the DMA settings under IDE channels to no avail. I’d just put the old cd rom in the new pc but that voids the warranty. So two questions to anyone in the know: Is there any fix at all, and second: is this a sign of a faulty drive one that if fixed will cause probs down the road?
Thanks in advance!


#2

You try to flash with WHAT?
HOW exactly is that drive connected?


#3

DR16YS0W

Its the only rom in the pc. The other drives are in a 9-in-1 card reader.


#4

And how it is connected, this multi dvd burner?


#5

dunno havent opened it


#6

this site sucks… knowledgeable my a$s :Z


#7

:wink:

It’s too bad you think so. If you could have given “chef” a little more info on your setup you could have gotten your problem solved. You had one of the best trouble shooters there is trying to help you. Too bad!


#8

Without more and exact info I really cannot help you with any suggestion…


#9

Well, you seem to be a very impatient person TheLostSock. If you had “Read first” you might have posted your question more appropriately too. Chef will help you if you help him with the info he needs. Oh, and your drive uses OEM-firmware, so it’s perfectly normal that what you tried didn’t work. I’m sure your PC-manufacturer will be more knowledgable than we are.


#10

May you want to read the LiteOn FAQ (Liteon section) and also look at this site:
http://codeguys.rpc1.org/

But please read acarefully!!!


#11

deleted by me and moved here:
http://club.cdfreaks.com/showthread.php?p=1888934#post1888934