Lite-On SHW-1635S CDROM reading problems

vbimport

#1

I have been using the Lite-On SHW-1635S for about 6 months without any problems but today I noticed that it will not detect any CDROM media at all.

The only media it recognises are DVD disks.

I have tried several different CD disks in it but unfortunately it doesn’t recognise any of them. When I insert a proprietary audio CD in it, the drive just keeps spinning but doesn’t display any of the contents or start any of the audio tracks. With CD-R disks I don’t get any results either and the data on the disk is never displayed. Bootable CDs that contain an operating system are also not recognised and when I try to boot the computer from the CD it always fails since no CD is detected even though it is in the drive.

Like I said the only media it recognises are all the DVD types it supports.

The problem emerged when I was using Nero 7 to burn a CD-R and an error message kept coming up that no disk is present in the drive.

I have been using GEAR PRO in the past without experiencing any problems burning CDs or DVDs.
I then upgraded to Windows XP PRO x64 edition recently but GEAR PRO wouldn’t run properly with it since it couldn’t find the GEARaspi.dll it requires. I uninstalled it and then decided to try Nero 7 and it installed without any errors but then this problem emerged and I can’t burn CDs or read any CD media at the moment.

I have updated the firmware to the latest version for this model but again the problem it has with CD media has not been rectified.

I was thinking that perhaps reverting to Windows XP PRO 32-bit might correct this issue but I can’t install the operating system since it is on a bootable CD and it is never recognised when I boot the computer with the CD in the drive.

Any advice and help on how to fix this problem so that the drive can recognise all the CDROM media once more would be gratefully appreciated

Many thanks,

I.G.


#2

Hi there!
I have exactly the same problem with my SOHW-1663S drive. It just wouldn’t read or even recognize any type of CD. Works good with DVDs, experienced some problems with verification files after burning though. Somebody please let me know what to do!


#3

I have lost the CD/DVD icon from the My Computer menu now after I removed the GEARAspiSys.sys and GEARAspiWDM.sys that were still present after I uninstalled GEAR PRO. The .sys file were in the \Windows\SysWOW\Drivers directory and like I pointed out in my previous post it’s WinXP Pro x64 I’m using.

The Windows device manager now presents an error with the CD/DVD player properties and tells me that Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39). I do not know what driver I should use and when I uninstall it using the device manager options and then windows detects the hardware and reinstalls it the same error appears.

I don’t have any idea what I should do to recover the CD/DVD operation on Windows but the DVD function works on boot and bootable DVDs are recognised although CDROM media are still not identified when I try them.

I would be very grateful for Any comments or suggestions on how to resolve this problem.

Many thanks,

I.G.


#4

I managed to recover the icon for the DVD drive once more but the drive itself seems to have suffered a malfunction which is beyond my understanding since it will repeatedly deny any CDROM discs and only display the content of DVDs. All I can deduce is that this Lite-On model isn’t compatible with Windows x64 because it was working fine before I made the decision to venture into the 64-bit environment.

Unfortunately the Lite-On drive will have to be replaced now because even when I use it on the 32-bit edition of Windows it produces the same problems when it comes to CDs so I’m just left with DVD reading/burning capability instead of both CD and DVD playback/writing. I strongly recommend to anyone considering Windows x64 they first check that ALL their hardware devices are supported to avoid undesirable driver/hardware conflicts that may lead to malfunctions.

Personally I believe the 64-bit platform on Windows is very poor in the WinXP and Windows 2003 releases since the modifications that have been made to permit Windows 32-bit software reault in many unpredictable problems. I think many here agree that Windows 32-bit programs run much better and more reliably on a Windows 32-bit OS than on the presumably more advanced 64-bit alternative.


#5

I second that…I’m having the same problem with my SOHW-1663S drive.

Any help would be very much appreciated !!! Thanks Peeps !


#6

Some softwares act like ATIP hiders, means, they disguise the cd media as non existant in a drive when it’s actually in there.


#7

Try the testing firmware for this drive (http://upload.cdfreaks.com/liteon/testfirmware/YV6JWIN.EXE) – it solved a number of problems for me with my Sony DW-Q30A/LiveON 1635S.

-[I]silence[/I]


#8

Count me in. My Digital Max DRW 5S163 is doing the same thing (recognizes and burns to DVD, but not CD media). I believe it’s a rebadged Lite-On unit like you have. Any help welcome.


#9

My drive, also a Lite-On SHW-1635S, does the same thing: I can burn DVDs just fine, but neither Nero, Roxio, or Windows’ built in software will burn a CD. I’ve tried about 4 different brands of media, too. I updated the firmware with that link, but it didn’t change much.

Help!

PS: My drive is still under warranty. If it really is garbage, does anyone have a phone number that I can use to contact Lite-On? There’s no number on their site, just an e-mail form; who knows when, if ever, they’ll reply?


#10

Come on, I searched the forums and I found at least two other people who had this exact same problem with the same drive, and a firmware update (which doesn’t solve the problem) is the only suggestion I saw. No one has any idea why this is happenning?

…there’s got to at least be someone in the Lite-on forum that has a phone number for Lite-on, if such a thing exists. Please?


#11

Hi and welcome!

Your drive is possibly damaged, at least the part that handles CD media. Contact your vendor for warranty claims.

Do a search in this forum.

Michael