Lite-on SHD-16P1S

Hi

I just bought this drive. It has firmware GS03 installed.

I understood it was a X16 read drive but I have just tried to decrypt my copy Terminator 3 main feature disc and it took ages (13 and a half mins) a good 4 minutes slower than my Benq 1640 writer on the same device id and channel.

the Liteon is set up as device 0 on the second ide channel, no other drives on that channel. the deive is reportedly set up as ‘ultra dma mode 2’ I thought it would be 4.

What concerns me is that nero info tool reports the drive as a 8X drive (in the drop down box it gives options for 2.0,4.0,6.0 and 8.0) and it certainly seems to operate as an 8X drive.

I’ve removed the UDMA controller and the primary and secondary controllers and rebooted twice but nothing changed.

Help

Hi,

if a drive is 16x rated, this does not mean, that it will always read @16x max. Many drives are limited in read speed for different types of media. For some drives there are inofficial “speedpatched” firmwares available, flashing these will void the warranty.

Michael

Thanks for response but the spec sheet for the drive says that it supports 16x dvd-rom reading. I’m trying to read a dvd-rom, what gives?

I used to have an old sony 1621 or something like that. It was donkeys old, also a 16x drive and it often managed to get into the 12x + teratory when reading dvd-roms. The liteon is a much more modern drive so it should perform at similar speeds or it is simply not as described.

I’ve just updated to the latest GS05 firmware and it’s still not getting past 8x read speed, this is appauling.

Anyone know what’s wrong?

I heard there was some software that limits the read speed to the speed that the application requests it. Could it be that that is causing the problem. If it is the technology is flawed as dvd decryptrer and my pc can handle much faster speeds than those that are being provided.

Help

Pete

As this drive is UDMA4 - did you install it using an 80 wired IDE ribbon cable?

I heard there was some software that limits the read speed to the speed that the application requests it. Could it be that that is causing the problem.
If you installed such software…

Also, please do a “benchmark” with CD/DVD Speed and post the screenshot here. Maybe that adds useful information for troubleshooting.

Michael

Hi

Yes I did use the correct cable. I used the same ide port and cable to attach the benq and that used ultra dma mode 4.

http://club.cdfreaks.com/attachment.php?attachmentid=83705&stc=1
LITE-ON_DVD_SHD-16P1S_GS05.png

Nero InfoTool 4.03

Drive Information

Drive : LITE-ON DVD SHD-16P1S
Type : DVD-ROM Drive
Firmware Version : GS05
Buffer Size : 1727 KB
Date : ?
Serial Number
Vendor Specific : Jun13 ,2006
Drive Letter : E:
Location : 1:0
Mechanism : Tray
Read Speed : 8.0 , 6.0 , 4.0 , 2.0 X
Write Speed : n/a

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : No
Write CD-RW : No
Write DVD-R : No
Write DVD-RW : No
Write DVD-R DL : No
Write DVD+R : No
Write DVD+RW : No
Write DVD+R DL : No
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : No
Mount Rainier : No
SolidBurn : No
Labelflash : No
Modes : n/a

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4


Okay, this is a double layer video disc. It is not unusual that this type can only be read @8x or even less. Unfortunately, Liteon does not offer more detailed information.

Michael

tgbyhn10, you can use OmniPatcher and the 16P1S firmware on my site to patch the read speed of DL ROM up to 16x. :wink:

Thanks C0deking, got a bit confused there with dvd-rom and dvd-video.

Used omnipatcher to change the lite-on to 16x for dvd-video but sounded scary when the drive spun up. Reduced to 12x and it performs slightly faster than the benq. Initial transfer rate tests on the benq and liteon show the liteon in a much better light than the benq.

I still can’t believe that a dedicated reader is slower than the stock benq. I want to set the liteon read speeds to be the same as the benq, going from left to right in omnipatcher does anyone know what I should set the speeds too? I don’t want to overdoo it.

Do manufacturers normaly quote dvd-video speeds? Can’t seem to find raings for these drives.

I have applied the mv9n test firmware to my Lite-on SHM-165p6. Do I need to use omnipatcher too (as above) or will it be flying along now?

Thanks

Pete