Lite-on reads discs PIO but not UDMA2

vbimport

#1

Okay, I was having UDMA problems, so I put my DVD on one cable and CDRW on another, so anyways when both of them were connected , the liteon was in PIO-4 and could read the discs I bought couple of days ago, now when I put it on UDMA-2 it cant read THOSE discs, but it can read and burn any other disc… weird problem… whats the problem? :frowning:


#2

Hi,

Can be a couple of things?

  1. Bios
    If you’re unsure of what the bios is or what to do in it, don’t bother. Some bios have a U-DMA option that on some m/b’s is set to Disable by default. You can also change the LiteOn settings to maybe Mode-4 if it’s set to AUTO.

  2. Windows XP
    I’m assuming you’re runing WinXP, it’s been so long for me I’ve forgotten (thankfully) with the Win9x/Me configuration.

Goto:

Start/Control Panel/System/Hardware/Device Manager/IDE ATA/ATAPI Controllers

and depending on where the LiteOn is installed, select either Primary or Secondary IDE Channel, right-click and select Uninstall, then ReBoot.

If all goes well when WinXP reboots, the LiteOn will now be Ultra DMA Mode 2.

Hope this helps :slight_smile:

Cheerz:) :wink: :smiley:


#3

its already on UDMA-2 O_o

but i’ll go ahead and try those methods again :slight_smile:


#4

Originally posted by KennyC
[B]Hi,

Can be a couple of things?

  1. Bios
    If you’re unsure of what the bios is or what to do in it, don’t bother. Some bios have a U-DMA option that on some m/b’s is set to Disable by default. You can also change the LiteOn settings to maybe Mode-4 if it’s set to AUTO.

  2. Windows XP
    I’m assuming you’re runing WinXP, it’s been so long for me I’ve forgotten (thankfully) with the Win9x/Me configuration.

Goto:

Start/Control Panel/System/Hardware/Device Manager/IDE ATA/ATAPI Controllers

and depending on where the LiteOn is installed, select either Primary or Secondary IDE Channel, right-click and select Uninstall, then ReBoot.

If all goes well when WinXP reboots, the LiteOn will now be Ultra DMA Mode 2.

Hope this helps :slight_smile:

Cheerz:) :wink: :smiley: [/B]

Didint work :frowning: bump :[


#5

bump


#6

nvm it works now O_o