Lite-On problem reading DVD

Hi,
I have a Lite-On 1633s and I burned a copy of Painkiller to DVD for myself, (to free up hard drive space) but my drive refuses to read the DVD now. I just makes a horrible scraping noise when it trys to read the disk. I have tried the DVD is a different computer (regular LG DVD rom) at it reads fine there, the game installs fine and all.

can anyone suggest what might be the problem? i burned a game befor this a few days ago, to a DVD and my drive reads that fine. just this one disk it doesnt like. cant see it being a disk error or anything since other drives can read it fine. the media I used was one of the Lite-On blank dvd-r that came with the writter.

Welcome :slight_smile:

It probably comes down to the quality of the burn, but it’s unusual that the Liteon would not read it and another drive would. Download [thread=93944]KProbe v2.4.2[/thread], run a BLER scan on the disc at 4x speed and post the result. You can get a better understanding of the result by reading this article.

BTW: To save and attach a KProbe scan:
After the scan is complete, click the small diskette button on the toolbar and at the save as dialog select a file type of .PNG. Attach the saved file to your post by using the “Manage Attachments” button in the “postreply”, “Go Advanced” or “Quotepost” mode.

sure ill do that when i get home from work. thanks alot.

ok i tried that program, and it seems it wont read the disk. when i click the start test button nothing happens and it just says No Disk at the bottom.

edit. I tried it with a DVD+R i burned a few days ago (the DVD it wont read is a DVD-R) and here are the results:


im still waiting for some help with this…

Sorry, I missed your reply.

That burn is not good and unfortunately CMC media is not one of the Liteon favourites.

Can you tell us your system specs. Also how the drive is connected and what else is on the IDE. It’s really coming down to bad media or a faulty drive.

hello all :slight_smile: …hmm have the same problem i burn tdk dvd with my liteon and it cant read this on the other computer work ok here is NEro Info Tool www.protek.wz.cz/lite1.jpg www.protek.wz.cz/lite2.jpg www.protek.wz.cz/lite3.jpg please somone help :frowning:

system specs are:
Gigabyte 7N400 Pro / nForce2
AMD Athlon 2700+
1024mb Dual Channel DDR memory
GeForce 4 TI4400
1x 80gb 7200rpm SATA HD
1x 80gb 7200rpm Maxtor HD (IDE channel 1 Primary)
Lite-On SOHW 1633S (IDE Channel 2 Primary)

I can understand if it was the disk I displayed above that was faulty be its not. it works fine on my drive and my dvd rom in my other machine. Its the Lite-On brand DVD-R that came with my drive. Im asuming Lite-On’s DVD-R,s are a good brand too…

im completely new to this so I really dont know what is good and what isnt. so any recommendations for what media to use and what firmware to use would be great.

Someone help ?:frowning:

The spiky appearance in the scan above looked like an issue cause by NForce IDE drivers. That’s why I asked for you system details. Removing the NForce IDE drivers, by using rollback in device manager, is recommend, as they cause burn quality problems.

C0deKing i have the main Xp IDE drivers and it dont work… now i install nForce_5.10_WinXP2K_WHQL_international.exe and it is not working too :frowning: echh and on the other computer DVDRW works fine

@Neksus: Post the nero infotool text output and a kprobe 2.4.2 BLER scan at 4x read speed.

can someone explain what exctly makes a “good” quality burn and a “bad” quality burn. I always thought that data was just burned to the disk and that was it…

www.protek.wz.cz/InfoTool.txt later kprobe… oh and now i have Nivida IDE …so… :slight_smile: later nero info tool look my post earllier…

I just saw your signature Liteon 1633@1635, you probably ment Liteon 1633@1653. Very bad idea, the CS02 firmware is too young, go back to BS0K.

Really ? hmm but on 1633s it dosent work yoo ;-( hmmm now in Primary Ide i have TYPE of transfer ULTRA DMA 2 … www.protek.wz.cz/InfoTool.txt and i want to say that when I write CD-r or DVDRW…or some DVD-movie it ok liteon show all whats is on the cd/dvd…the problem is when i wrte DVD+R ( tdk 4X )

Any suggestion ??

@ Neksus try removing all the ASPI 4.71 and install 4.60 in its place. go here for help

@ MaceHyena try reading Interpreting PI/PO error scans …PI/PO now equal PI/PIF

ok… i try this… and nothing :(( …hmm strange i burn today Verbatim and its ok… but this TDks wchich a I burn doesnt see… but on other computer its ok !!:frowning: VERY STRANGE!

You have a mix of 4.60 and 4.71 aspi layers. Uninstall them and get FORCEASPI17 to install 4.60 all the way across. XP doesnt like 4.71 very much.