Lite-on LTR 52327S Civ3 Conquests

vbimport

#1

Hey there,

Previously wrote a problem with Cyberdrive CW058 Drive, now bought a 2 sheep drive, and having a different prob.

Civ3: conquests now doesn't cause an explorer problem, however does keep asking me in re-insert cd and restart program.

Have loaded the image (which works off virtual drive with no extra emulation), it works off virtual drive.

Burned the image, on both cheap and good media at 4x speed on safedisk 2/3 option but error occurs.

need xpert advice I feel - getting a bit annoyed now.

using alcohol 1.4.8.1222, and the above CD-RW.

Any and all dvice welcome.

(best media used is Memorex 650/700MB 1-24x, supposed to be pretty good - only mention cause a previous thread said cheap media could be the problem with someone with the same drive)

Cheers guys + gals

P.F


#2

Have you tried it with just the SafeDisc setting? It has been known to work for some people.


#3

Nope, SafeDisk option didn’t work - the only thing I can think of is to go and get a REALLY expensive blank CD (hope that won’t be the problem though).

What gets me is why It runs from virtual drive no problem, but not from CD

  • I’ve also tried with my Warcraft 3 Reign of Chaos, (SecuRom 4.x/5.x), and that didn’t work (it actually crashed the program), and then asked for original CD - But it again works off virtual drive.

Anyone else fancy saving me from my madness?

(p.s thanks to the guys who’ve already replied to me)


#4

Download Alcoholer and try the SafeDisc 2.9x profile in it.


#5

What type of drive are you trying to run the game from? cd-rom or cd-rw? If you are trying to run it from cd-rw make sure you have an atip hiding program (such as clonecd’s hide cdr media option or alcohol’s ignore media type.)

good luck


#6

Am actually burning using alcoholer as i write this - I’ll let you know…

if I can find the “hide media type” I’ll try it, and let you know (at least I won’t waste another cd with this one (current count 11!)


#7

Well, congrats to hutter1 - who’s ‘hide media type’ option, actually got it to work!

Question 1: Is this a common problem with Protection (or just the really new ones?)

Question 2: I play my games on a diffent system anyway, so I assume I’ll have to put alcohol on there now… but do you reckon there will be a way of burning a cd-r to make it think it is a CD-ROM in future versions - or am i talking crap?

But thank you V.MUCH for all the help so far - my headache seems better already!

P.F - very happy :slight_smile: :slight_smile: :slight_smile:


#8

answer 1: the atip check has been around for a while (since safedisc 2.4 I think.)

answer 2: since you are going to play your game from a different system you might not need to install alcohol (if your other system has a cd-rom drive instead of a cd-rw). Atip means “absolute time in pregroove.” I think all cdr and cdrw disks that you buy now have this data on them already, as it tells the burner exactly how much data can be written to the cdr and how fast etc… As a rule of thumb only burners can read this and not regular cd-rom drives. So if you play your game from a cdrom drive it should work.

Good luck


#9

I’m pretty sure the ATIP check was introduced in SafeDisc v2.51x. You will only need to have Alcohol or CloneCD on another computer if playing from a burner.


#10

Originally posted by $CyBeRwIz$
I’m pretty sure the ATIP check was introduced in SafeDisc v2.51x.

Sd 2.41 or thereabouts as I recall.


#11

I stand corrected;)


#12

You guys are ace.

It’s working like a dream.

Cheers again fellas

P.F