Lite-On LTR-48246S

I love my new Lite-On LTR-48246S!
I bought it after reading about liteon’s from here.

I made several coasters with my Plextor PX-W1610A trying to backup my Tiger Woods PGA Tour 2003 for PC (sd 2.8).
After reading and learning, I downloaded Alcohol 120% and copied a backup using the sd2 setting. It took about 2:30min to burn the cd. No more coasters! :smiley:

It is a beautiful thing :slight_smile:

if u’re feeling adventurous, u can upgrade it to an LTR-52246S :bigsmile:.

Where do you download the files you need to upgrade a LTR-48246S to a LTR-52246S?

http://www.liteonit.com - Windows Flasher
http://digi.rpc1.org - FlashFix to patch the Windows Flasher to flash your drive.

Where do i download the new firmware files?

http://liteon.notrix.net/

Some people prefer doing the flashfix, but if you want a safer approach, IMO, do it the mtkflash way in DOS. Just flash the 48246S w/ the latest 52246S f/w.

I’m rofl here. I was showing my wife my first post on a forum ever and she read it. Then she says… 2hrs and 30min… lmao duh is me :stuck_out_tongue:

Anyways… I am adventurous.
The idea of upgrading to a LTR-52246S sounds pretty cool as well as easy to do.
The worst that can happen is that I buy a replacement.
Lite-ons are a great deal price/performance-wise.

Woohoo I love my Lite-On :bigsmile:

Nah, the worst thing that can happen is that you’ll have to boot into DOS and use mtkflash to recover your drive :wink:

just flashed mine from 48246S back to 48246S not 52246S as it was supposed to, info tool does tell me that the FW is SS0B not SS09 as it was, so is it a 52x or still a 48x, the bios still says LTR-48246S as does device manager so what is it anyone plz???:confused:

daveyjones
your flash did not occur, probable due to using the wrong type of firmware file, or the wrong command syntax in MTKFlash.

@rdgrimes, hi m8, well the FW i got came from liteon.notrix.net for the Mediateks Chipset LTR-48246S SS0B dated 2003-01-29 with a red astrix which is the lastest update, MTK is ver 155, i followed instrs to the letter, saved my old bin first then rebooted pc, then flased with new bin did not reboot pc until it told me to still shows as a LTR-48246S, can these cdrw be upped, because when i saved my bin it only saved 64k but when i flashed the size of the bin was 512k, so was/is there an error that i have done and can i redo the flash again without any probs???

@rdgrimes. Hi again just done a search and found this page
http://club.cdfreaks.com/showthread.php?s=&threadid=42344#oc_which_overclock

it says that the LTR-48246S might not overclock, not verified yet, well, the only thing that was upped was the FW from SS09 to SS0B twice and its still a 48246S, so maybe this can’t be clocked if anyone else can verify the please do.

I assure you that it can be upgraded to the 52x, many have done it. Try using MTKFlash version 1.48. Some people report problems with 1.55.

Ok will do and if successful i’ll be a happy bunny:)

Well tried the Mtk148 and still it shows as a 48246s, how big are the bin files supposed to be for this drive?

Is there anything else that i can try to make this work??

I did it.

My LTR-48246S has been upgraded to a LTR-52246S
I used MtkWinFlash and it was unbelievably easy.
I figured if it didn’t work then I would use MtkFlash to reflash it in dos. How about that for lazy? :stuck_out_tongue:

After the update and reboot I uncrossed my fingers and checked device manager then in Nero. It shows that it is indeed a Lite-On LTR-52246S! :smiley:

Here is where I got what I needed after reading the forums here.

MtkWinFlash http://digi.rpc1.org/mwf.htm
6S0C.bin http://www.alexander-noe.de/Firmwares/

How about that for adventurous… AZImmortal? lol

As dhc014 said…

“It is a beautiful thing :)”

The firmware .bin file shouldl be 512k.
The most common error in flashing is in the command syntax, and in the file itself. Be sure you have de-compressed the downloaded file and it shows as a *.bin file. You can’t use the .exe type files.

@babbo, tried what you suggested mate and guess what…its still a 48246S.

@rdgrimes. done all that m8, the cmd syntax is as follows:

MTKFLASH 3 R /B SS09.BIN to save the old bin
MTKFLASH 3 W /B SS0B.BIN to write a new bin

is this correct??

followed the instrs as per the guide written by (OC-Freak)

maybe the LTR48246S for the uk market is not flashable?

anyone in the UK on here done this plz tell me

To read a firmware, the syntax is:
mtkflash “x” R/B/M filename.bin.
Looks like you have it right for flashing, assuming your drive is in secondary master position and you are using the correct file, (not an .exe file). Remove any other drive on the secondary channel. BTW, you cannot save the old file to the same floppy as your flashing floppy, not enough room.