LITE-ON LTR-48246S Probs

vbimport

#1

Well i had Easy Media Creator and when i tried to burn a disc it caused error, so i decided to uninstall it… when i did that my burner stoped working and now it can’t read/burn any kind of disc

As a side note when i double click LITE-ON LTR-48246S on My computer it opens a blank ‘CD-RW’… is that ok?

What should i do?

thx :bigsmile:


#2

try a firmware update. you can also use LTR-52246S firmware on your drive.
download this firmware: http://www.liteonit.com/ODD/webfw/LTR-52246S/R526S0F.zip
and flashfix it: http://digi.rpc1.org/flashfix.htm


#3

ok i flashed it and everything and now it shows like:

LITE-ON LTR-52246S

But it still isn’t working… is there another step? :bow:


#4

anyone knows wuts goin on? :’(


#5

Install a burning program.
Reinstall your aspi layer.


#6

i reintalled ez media cretor but…

what’s the aspi layer?


#7

@ mr.chomp
http://radified.com/ASPI/forceaspi.htm


#8

did that still not working… strange :frowning:


#9

@ mr.chomp
Try deleting the IDE channel in ‘device manager’ that your Liteon resides on. This will allow windows to re-recognize the drive and reinstall the proper drivers.
If this fails to work, post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window


#10

I have a Primary and a Secondary IDE Channel, but how can i delete it, uninstalling it? if so how cna i re-install it back? :o


#11

@ mr.chomps
in ‘device manager’ select the IDE channel that your Liteon resides on, RIGHT-CLICK on it and a dropdown menu will open and choose ‘delete/uninstall’ from it and close everything and restart your computer. Windows will restart and do everything it needs to on its own. Try a simulated burn and if successful, try a real burn after that.


#12

That didn’t work so i used the Info Tool… Look at the attachment :iagree:


#13

@ mr.chomp
Try to disable your IMAPI burning service. Go Start>Control Panel>Administrative tools>Services>IMAPI CD…>Start-up Type>Choose “disabled” from the dropdown menu.


#14

ok done

in Startup Type it says ‘Disabled’


#15

anyone there dat can help me? :slight_smile:


#16

@ mr.chomp
I wasn’t sure by your last response if the problem was solved or not. Try now to describe exactly what the drive can and cannot read or play or do. Describe where your drive fails in the burn process and post any error or burn log that is available.

You can also try swapping your dvd-rom drive with your burner, making the burner secondary-master and your dvd-rom drive the secondary-slave. Don’t forget to switch the jumpers on the back of the drive as well as the IDE connector cables.

If you can try the drive in another system, that would help you determine if it is the drive or the system configuration.


#17

Ok. Before I uninstalled Roxio Easy Media Creator 7 i could burn discs but sometimes it caused error (like 2 out of 5) so i was confused and decided to remove this software.
After i did this, the burner is not working anymore, i mean, it can’t even read a disc.

Btw the on my last post i meant that i did what u said and i thought there was another step so that’s why i posted that and yeah the problem wasn’t solved.

:slight_smile:


#18

@ mr.chomp.

Please answer these questions.

1.Does windows recognize the drive now?

2.Does the tray open and accept the disc, but it just spins and tries to read the disc or what?

3.Does the light blink?

4.Did you reinstall Roxio Media Creator to the latest version?

5.Can you see the drive in Roxio?

6.Did you check your connectors and make sure they have no bent pins and are seated properly?


#19

1.- Yes

2.- It doesn’t spin, at least i don’t hear that

3.- It has no light

4.- Yes

5.- Yes

6.- I can’t open my pc cuz the guarantee :cop:

:iagree:


#20

no light, really?!

isn’t there a LED or is it just not flashing?