Lite-On LTR-48125W problem recognizing 90 minute cds

Hi everybody, I have a problem with my Lite-On LTR-48125W, you see I have bought some Laser 90 minute cds and my burner does not recognize that the cd is 90 minutes and not 80 minutes. I have installed the latest firmware version from the Lite-On website (VS0D) even though on the cd box it says VS02 (I wasnt able to find that firmware) and still nothing. I am using Nero 5.5.9.2 bundled version, and it says on the cd box that I need at least version 5.5.3.0 or newer…I really am not sure why it still doesnt work…Is there any important information I should know about copying 90 minute cds? I also have another cd writer, it is a combo drive cdr/dvd, it is a Matshita brand, not exactly sure of the model yet cuz its not in my computer atm, if I can get either of these drives if not both working, that would be fantastic.
If someone can give me some advice I would be extremely appreciative. Thanks.

From the FAQ sticky in this forum :wink:

Q: 4.4. Help, my 90/99/100 minutes discs is not detected as 90/99/100 minutes long!
A: This is normal.
The specifications for CD-R discs demand that the capacity which is written in the ATIP is less than 80 minutes, or about 703 MB. Many 90+ minute discs thus contain a value of 80 minutes in their ATIP. You must overburn then.

Q: 4.2. How do I overburn?
A: That depends on your burning software:
Nero: You must activate overburning explicitely: file -> preferences -> expert features -> enable overburn (type 99 59 74 there) And write in Disc-at-once mode with finalize CD enabled.

Feurio: if you try to overburn, Feurio will ask you if it shall proceed.
CloneCD: if you try to overburn, CloneCD will ask you whether you want to proceed or not

It may also be wise to upgrade your nero version.

Answered [COLOR=blue]here as well.[/COLOR]

Hey, thank you very much for your quick reply. I took your advice and I was able to burn an image file (.bin) and they do work well, however, when I try to make my own compilation of files I cannot copy over 700mb of files…I am not using the Lite-On cd writer atm, I am using that combo drive now, because this is a different computer and I do not have those files on that Lite-On drive. This is a combo drive, cdr/dvd Matshita UJDA730…Thanks for all the help guys!

Originally posted by Joji

Hey, thank you very much for your quick reply.
I took your advice and I was able to burn an image file (.bin) and they do work well.
Great ! But there’s no need to post about the same twice :cop:

Yeah, sorry about that, I am new here so I don’t know who reads which parts and I just wanted to make sure that somebody who would be able to help me would read about my problem…So would you happen to have any ideas about my current problem? And if making an image file of all the contents of the cd is the only way that i can make it work, then how do I do that? Thank you very much.

Originally posted by Joji

So would you happen to have any ideas about my current problem?
Well, it’s kinda hard to tell without knowing exactly the combo’s model.
Perhaps it just doesn’t support overburning.

I wrote before:
“This is a combo drive, cdr/dvd Matshita UJDA730”.

And about the overburning, if I was able to burn a image file that was over 700mb, then doesn’t that show that the drive was able to overburn? But when I tried to make my own compilation of files, it didn’t work…So, lets just say that it will only work with an image file, how do I make one? Can I do so with Nero??
Thanks

I just noticed about more details about the computer, sorry. I am using Windows XP Home Japanese edition and version 6 of Nero…Hope this helps some more. Thank you.

Originally posted by Joji

So, lets just say that it will only work with an image file, how do I make one? Can I do so with Nero??

  1. First of all, I’d like to know if you used the following settings -
    ‘No Multisession’ ( Multisession tab ) and ‘Disc-at-once’ ( Burn tab ) when trying making your compilation ?

  2. Nero > Help > Contents > Index > Creating an image file.

Hmmm, I’m not entirely sure, however I think that I didn’t have multisession on and the I used the ‘Track-at-once’ option. I really don’t know the difference between ‘Disk-at-once’ actually…Thanks for the info about the imaging. So, when you copy an image you are usually not multisessioning the cd and you are not copying track by track, but the whole disk at the same time right? So is that why it couldnt overburn in the track at once mode?

Originally posted by Joji

So, when you copy an image you are usually not multisessioning the cd and you are not copying track by track, but the whole disk at the same time right?

So is that why it couldnt overburn in the track at once mode?

  1. Right. But I didn’t mean how to burn an image here, but it was regarding your audio compilation.
    Once again, you should use the following settings :


i.e ‘No Multisession’ and ‘Disc-at-once’ for Audio CD ( not CD-ROM(ISO) as shown above ).

  1. Yes, that’s why you couldn’t use the overburning feature.

  2. Use the Nero help more often.
    For instance : Nero > Help > Contents > Index > Disc-at-once or Enable overburning etc…

Cool, I think I understand now, thanks heaps of the help BoSkin, I will test it out very soon. Thanks, cya

Originally posted by Joji

Cool, I think I understand now, thanks heaps of the help BoSkin, I will test it out very soon. Thanks, cya
Looking forward to your report ! :wink:

Hey BoSkin, I have tried burning those cds, and it did indeed work with the settings you told me. Thank you very much for your help, I am in your debt. And rest assured that I will next time look closer at the help files! Thanks and take care.

Joji

Originally posted by Joji

Thank you very much for your help, I am in your debt.

Thanks and take care.

Have you figured yet how you gonna pay it back ? lol :bigsmile:
Joking aside, glad to hear that.

:wink: U 2 !

As I understand it, no CD/DVD writer can recognise what capacity a CD is.
The solution is ‘overburn’.

Here’s where I learnt to get my 90 min’s working:

Advice on writing 90 minute CDR

(follow the link and scroll to the page bottom)