Lite-On LTR-40215S and CloneCD 4.0.1.3

vbimport

#1

I just received my Lite-On 40X burner and wanted to test it with my MOH of honor disc. I went to read it from the burner to an image file. It was taking a VERY long time reading it! I'm talking like 3 hours to read disc 1! Well I switched back to 4.0.0.1 to no avail as well. It's doing the same thing. I finally put 3.2.2.1 I think it was...the last version that I was using...it still read slow but it was faster. It took about 5 minutes to read and about 4:50 seconds to write. I'm using 16x Imation CD-R's. My Plextor always came up with errors when writing it. I know MOH has Safedisc 2.51 but all cd's read slow that like. Not that slow but still slow. I know it's recommended to have your burner on a separate IDE channel but I'm sharing it with my other burner..my Plextor 16x. I'm using it to read and install play off of. When I burned the MOH disc 1 and tried to play off of it...the game will not execute. It will say Please insert MOH. I've tried the Lite-On to and it will not load the game either. When I put the original back in it runs fine. Could it actually be because I'm sharing the same cable?? Would it make that much difference?

Thanx


#2

…It was taking a VERY long time reading it! I’m talking like 3 hours to read disc 1!..
It is normal for SDprotected games to take a long time to read (depending on sd version and drive used). It is true that CCD4 is sometimes slower in reading SD than previous versions - but this for getting a better image file. Try turning off “regenerate data sectors” as it has been reported to slow down the reading process.

…the game will not execute. It will say Please insert MOH…
My guess is that you haven’t checked “hide cdr media” option on CCD. You have to do this if you wanna execute from your cdr, in order to bypass the atip check (since you only have 2 cdrs - you don’t usually have to do this when reading from plain cdrom/dvd drives) :wink:


#3

reinstall the newest version of clone the previous version’s had a bug that would enable the option AWS. try this,also you will not be able to use hide cdr either in the USA you will have to move to Canada in your regional settings this bug was only with some 40X writers as I have the 40125S and had this occur OLLI fixed it in the new version…:cool: oh as was stated for safedisc 2 the read times is a little long that is for a good image


#4

Originally posted by k9cop
reinstall the newest version of clone the previous version’s had a bug that would enable the option AWS. try this,also you will not be able to use hide cdr either in the USA you will have to move to Canada in your regional settings this bug was only with some 40X writers as I have the 40125S and had this occur OLLI fixed it in the new version…:cool: oh as was stated for safedisc 2 the read times is a little long that is for a good image

I should reinstall the 4013 version or 4000 or 4010? I’m sorry…what is OLLI? I Just flashed my Lite-On firmware from ZSO8 to ZSOJ. Oh and reading MOH…it didn’t take 3hrs to read…it does say that in the beginning but I would say it takes 10 minutes or so give or take a few minutes.


#5

Originally posted by Bowen
I’m sorry…what is OLLI?

Olli is the guy that made clonecd

I should reinstall the 4013 version or 4000 or 4010?
You should reinstall the newest version of ccd which you can find here as k9cop said. You need to do it if the “hide cdr media” option is not available to you already. The “hide cdr media” should be checked if you want to run the game from a cdr drive (otherwise it won’t work).

it does say that in the beginning but I would say it takes 10 minutes or so give or take a few minutes.
That’s pretty normal for a SD2 game :wink:


#6

you can also edit the .ccp files in profiles in the clonecd installation directory and turn off AWS which on a Liteon can mess up the backup


#7

Thanx, Hemispasm…now I know…I just d/led the newest version of Clone 4013…will enabling “Hide CDR Media” possibly screw up the backup like editing the .ccp profile files as nealh pointed out?

Thanx,


#8

Originally posted by Bowen
[B]Thanx, Hemispasm…now I know…I just d/led the newest version of Clone 4013…will enabling “Hide CDR Media” possibly screw up the backup like editing the .ccp profile files as nealh pointed out?

Thanx, [/B]
Nealh just suggested that you edit the ccp file only to deactivate the AWS function - not the hide cdr media. It’s different. Disable AWS by modifying the ccp file only if it is on by default and you can’t deactivate it just by clicking on it. Otherwise (if you can deactivate it) dont modify the ccp file. AWS should be off when burning with an EFM capable writer such as the lite-on.

The hide cdr media option should be made available through the clonecd tray (next to the clock :wink: ). So you need not modify anything to activate it … and no it won’t mess up anything. You will just be able to run the game from your cdr (it gets you past the atip check).


#9

Ok thanks Hemispasm…I’ll definitely do that then…I want to be able to run it in my Plextor…that is until I can buy a Lite-On 16X DVD-ROM!! :smiley:


#10

Thx Hemispasm …I should have been more careful and pointed out the same issues you bring up in your psot Hemispasm…excellent post with valuable information