Lite-on Ltr-24102m Problem

vbimport

#1

Does anyone know why my this cd writer would b spittin ma blank cds out?


#2

Maybe it doesn’t recognize the CD’s that you’re using. Perhaps they are too new.


#3

Hi.

I had a similar problem. Try this.

IF u have XP that is…

  1. Start with opening the file sysoc.inf in the folder C:/WINDOWS/INF
  2. Change the line MultiM=ocgen.dll,OcEntry,multimed.inf,HIDE,7 to MultiM=ocgen.dll,OcEntry,multimed.inf,7
  3. Go to START > SETTINGS > CONTROL PANEL > ADD/REMOVE PROGRAMS > WINDOWS SETUP, uncheck Multimedia if it is checked, click OK, and reboot. Go back to the same place, recheck Multimedia so that it is white and checked, click OK, and reboot. If the Multimedia is NOT checked, just check it and reboot.

Try this. It worked for me.

Cheers.


#4

What would the above sequence do? I have not seen anything like that before.

The problem you describe sounds like the disc is not being recognized.

I would first suggest to update the firmware to the latest. If that doesn’t work, you may research to see if the drive can be flashed to a more recent firmware for another drive. I’m not sure off the top of my head if it does, but with a LiteOn there’s a good possiblity that it does.

Another thought, try another brand of media, preferably something older.


#5

Actually, here’s an alternative suggestion.

  1. Go to device manager and “remove” the drive. In XP this is as simple as right-clicking and picking “uninstall”.

  2. Reboot.

The drive will redetect, and most of the time in my experience this issue will go away. I’ve gotten it a half dozen times over the past year.

  • Gurm

#6

digitaldoc…

There seems to be a bug or something in one of the files that are installed with the windows multimedia shit sor there is a conflict. That is why it worked removing it and putting it back again. (That is the explanation I got).

Fixzy