Lite-on LS-32123S problems!

vbimport

#1

Whenever I try to burn anything on my LS-32123S in Nero, I get the following error: “session fixation error” and then “could not perform fixation”.

Can anyone explain what’s wrong?? What’s odd is that I can get a success like 1/15 cds or so… I’ve tried different media, and everything. Thanks!

Log follows:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 1/29/2003 10:37:36 PM
Nero Version: 5.5.10.35
Recorder: <LITE-ON LTR-32123S> Version: XS0Z - HA 2 TA 0 - 5.5.10.35
Adapter driver: <atapi> HA 2
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <PIONEER DVD-ROM DVD-114>Version: 1.24 - HA 1 TA 0 - 5.5.10.35
Adapter driver: <atapi> HA 1
Bus Type : default (0) -> ATAPI, detected: ATAPI

=== Scsi-Device-Map ===
CdRomPeripheral : V386 STEALTH DVD 1.0h Stlth317 Port 0 ID 0 DMA: ?
CdRomPeripheral : PIONEER DVD-ROM DVD-114 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON LTR-32123S atapi Port 2 ID 0 DMA: On
DiskPeripheral : HPT37x RAID 0 Array 2.00 hpt3xx Port 3 ID 0 DMA: ?
OtherPeripheral : HPT RCM DEVICE hpt3xx Port 3 ID 0 DMA: ?

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523756kB)
Free physical memory: 236MB (241724kB)
Memory in use : 53 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: On

8.6.2003
CD-ROM (ISO)
4:43:01 PM #1 Text 0 File Isodoc.cpp, Line 7576
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

4:43:01 PM #2 Phase 104 File dlgbrnst.cpp, Line 1655
SMART-BURN activated

4:43:01 PM #3 Text 0 File Reader.cpp, Line 115
Reader running

4:43:01 PM #4 Text 0 File Writer.cpp, Line 125
Writer LITE-ON LTR-32123S running

4:43:01 PM #5 ISO9660GEN -11 File geniso.cpp, Line 4571
First writeable address = 0 (0x00000000)

4:43:01 PM #6 Text 0 File Burncd.cpp, Line 3737
Turn on Track-At-Once, using CD-R/RW media

4:43:01 PM #7 Text 0 File ThreadedTransferInterface.cpp, Line 672
Setup items (original item values)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 600 (600) = #600/0:8.0
relocatable, CD pos for caching/writing not required/required, no patch infos
--------------------------------------------------------------

4:43:01 PM #8 Text 0 File DlgWaitCD.cpp, Line 222
Last possible write address on media: 359848 (79:59.73)
Last address to be written: 599 ( 0:09.74)

4:43:01 PM #9 Text 0 File DlgWaitCD.cpp, Line 227
Write in overburning mode: FALSE

4:43:01 PM #10 Text 0 File DlgWaitCD.cpp, Line 1680
Recorder: LITE-ON LTR-32123S;
CDR code: 00 97 26 66; OSJ entry from: CMC Magnetics Corporation
ATIP Data:
Special Info [hex] 1: C0 40 90, 2: 61 1A 42 (LI 97:26.66), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 80 00 (invalid), 3: 00 80 80 (invalid)

4:43:01 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 824
Prepare recorder LITE-ON LTR-32123S for write in TAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Session Closed, CD not fixated
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC “”, FilePos 0 307200 1536000

4:43:01 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 852
Removed 2 run-out blocks from end of track 1.

4:43:01 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 672
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 600 (600) = #600/0:8.0
relocatable, CD pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 598 blocks [LITE-ON LTR-32123S ]
--------------------------------------------------------------

4:43:01 PM #14 Phase 24 File dlgbrnst.cpp, Line 1655
Caching of files started

4:43:01 PM #15 Phase 25 File dlgbrnst.cpp, Line 1655
Caching of files completed

4:43:01 PM #16 Phase 36 File dlgbrnst.cpp, Line 1655
Burn process started at 8x (1,200 KB/s)

4:43:01 PM #17 Text 0 File ThreadedTransferInterface.cpp, Line 1978
Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0

4:43:01 PM #18 Text 0 File Mmc.cpp, Line 18183
Set BUFE: SMART-BURN -> ON , Generic write control : ON

4:43:17 PM #19 Text 0 File ThreadedTransfer.cpp, Line 222
all writers idle, stopping conversion

4:43:21 PM #20 Text 0 File Mmc.cpp, Line 13181
<LITE-ON LTR-32123S > start Close Session

4:43:42 PM #21 SCSI -1176 File Cdrdrv.cpp, Line 1215
SCSI Exec, HA 2, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x72
Sense Qual: 0x00
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x72 0x00

4:43:42 PM #22 MMC -1176 File ThreadedTransferInterface.cpp, Line 994
Session fixation error

4:43:42 PM #23 TRANSFER -19 File ThreadedTransferInterface.cpp, Line 994
Could not perform Fixation

4:43:42 PM #24 Text 0 File Mmc.cpp, Line 13181
<LITE-ON LTR-32123S > start Close Session

4:43:42 PM #25 Phase 38 File dlgbrnst.cpp, Line 1655
Burn process failed at 8x (1,200 KB/s)

4:43:42 PM #26 Text 0 File Scsicmd.cpp, Line 406
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.1.2600.0 (XPClient.010817-1148), size=86656 bytes, created 8/18/2001 8:00:00 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

sirSolarius


#2

I’m not sure if this will help you or not. Be sure your burner is not connected to your onboard IDE raid channels.
Also make sure in the bios that you change your IDE device to NOT use UDMA and you can also try to put it in PIO4. If they are on AUTO for both, it will fail. I had this issue a while back and it took a long time to solve it.