Lite-on LH18A1P track 1 playback problems

vbimport

#1

First time poster and new to Lite-on, hope someone here can offer a little help with this very strange problem I’m having. It seems impossible for any of my stand alone decks to play the CD’s made in this drive starting at track 1. These players will play all other disks that I have made on other drives yet from this drive not 1 will play. I’ve tried different media, different burn speeds, different software, updated the firmware, checked the DMA and nothing I have tried corrects this.

One player will read the disk but never play track 1, if you hit another track it will then play. The other won’t even read the disk at all, it just says ‘disk error’, I am using the media lite-on recommends,(I started with verbatim even though its not on their list, but always worked great for me in the past), I am at a loss at what to try next.

Lite-on tech support was not very helpful they said it was nero, said to uninstall and reinstall, this I did and same thing still happens. They haven’t responded to me second inquiry so I’m turing to you folks.

The drive burned a dvd beautifully, disk quality was 94 in the nero info tool and played great in my Sony DVD player, but the cd’s just are impossible. And music is way more important to me to burn correctly and be playable!

Any and all suggestions would be much appreciated.
Thanks in advance.


#2

Thanks anyway. . .problem solved just bought a LG!