Lite-On LH-20A1S won't burn working audio CDs

vbimport

#1

[qanda]This thread is about the Lite-On LH-20A1S. Click here to see full specs[/qanda]System Specs:
ASUS P5K-E/WiFi-AP Motherboard
Intel C2D E6750 Conroe 2.66GHz CPU
2x1GB Corsair PC2-6400 RAM
Corsair 450W 450VX PSU
MSI NX8600GTS GeForce 8600GTS Video
2x Western Digital 500GB SATA 3.0G/s HDDs
2x Lite-On LH-20A1S 20x SATA DVD Burners

Burning Programs tried:
CDBurnerXP
Nero 8
Nero 7
Exact Audio Copy

I frequently burn custom mix CDs from my collection of MP3s. However, since this computer upgrade shown above, I haven’t been able to burn reliably, and recently, not at all.

At first, the audio CDs would burn, but have intermittent problems skipping or just simply failing to read in my car’s CD player and my Playstation 2. Now, the audio CDs I burn can be played in my computer, but not in anything else, including a DVD player I have that is designed to read CD-Rs. In fact, the CD player in my car gives a message of “BAD CD” rather than its usual “NO CD”.

I have tried three brands of media: Memorex, Sony, and TDK. The Sony discs only let me burn at speeds of 8x and 16x, the Memorex and TDK discs give me 6 options from 16x to 48x. No speed setting changes have fixed the problem.

The deterioration of the problem leads me to believe it’s not the drives, but some setting or mode has somehow been enabled, preventing me from burning audio CDs. The firmware is current, downloaded from Lite-On’s website this morning. I’ve had people on other forums ask me to see if PIO mode has been enabled, but I don’t know how to check that.

Can anyone lend me a hand with this? I’ve already got a pretty impressive coaster collection. :frowning:


#2

Welcome to the forum :slight_smile:

There is a big long thread about some audio burning problems with some 20A1x drives - I can’t seem to find it at the moment, but a forum search may pull it up for you.

In the meantime, I believe DMA settings should only really be applicable for the LiteOn if your system is set to IDE compatible mode in the BIOS, but there’s a link in my sig that explains how to find the setting and check it’s enabled. :slight_smile:

I only have the IDE version (LH-20A1H), but hopefully other members will be able to help further :slight_smile:


#3

Thanks for the warm welcome.

I think I found that thread you were talking about, but it was mostly Greek to me. I’ll be honest, right up front, I know next to nothing about optical drives and media. So as much dumbing down as possible will be beneficial for me.