Lite-On LH-20A1S Problem with burning dvds

vbimport

#1

Ok so basically my issue started about 3 days ago out of knowwhere.

after a burn i tryed another and for whatever reason it took 12 hours. count it.

i tryed again with a different file and it took about 10 hours.

ive tryed 3 different programs, nero,convertxtodvd,dvd shrink all with the same result.

i tryed uninstalling and installing. updating and watever else. nothing seems to be working.

for burning cd’s tho it only takes the same 2 minutes and they work fine.

also the dvd’s that i burn after the 12 hours or so are fine and work perfectly fine.

has anyone had this problem before and if they could help please. thanks.


#2

ttt anyone know whats goin on?


#3

Check DMA?


#4

what is a dma?


#5

Wait, are you just trying to burn a DVD from pre-made files, or are you trying to back discs up?


#6

im making dvd’s from pre made files. like i converted a movie so that it could be watched on dvd. it was working fine for a while then all of a sudden started taking 12 hours.


#7

bump for any help please. my burner is burning cd’s just fine but the dvd’s are screwed up and i cant find out why.


#8

See the link in my signature (“How to check/enable DMA”), and make sure none of your drives have PIO Mode as the Current Transfer Mode - they need to be in UDMA Mode. (If it’s set to “IDE compatible mode” in the BIOS, that is).


#9

awesome when i get home from work this is gonna be the first thing i try. thanks ill let you know how it goes.


#10

My bad. You have a SATA drive. Make sure it is running in IDE mode in bios. What version firmware is installed?


#11

[QUOTE=Arachne;2131873]See the link in my signature (“How to check/enable DMA”), and make sure none of your drives have PIO Mode as the Current Transfer Mode - they need to be in UDMA Mode. (If it’s set to “IDE compatible mode” in the BIOS, that is).[/QUOTE]

everything was already in dma mode so i couldnt change anything. :frowning:


#12

[QUOTE=pfloyd1;2131971]My bad. You have a SATA drive. Make sure it is running in IDE mode in bios. What version firmware is installed?[/QUOTE]

how do i do that and how do i check the firmware version? sorry im a moron


#13

bump


#14

Well, download and run Nero CD-DVD Speed from www.cdspeed2000.com . When you run it, with your LiteOn drive selected, it will show you the drive name followed by the firmware version.

Example using this post: http://club.cdfreaks.com/2131694-post736.html
In the screen shot, you see the drive name [ATAPI DVD A DH20A4P] followed by the firmware versions [9P59].

While you still have CD-DVD Speed open, please insert a blank DVD, navigate to the “Create Disc” tab, select the write speed you normally use, and click “start”. This will burn data to the disc [and will unfortunately “waste” a disc]. However, this will give us a better picture of what might be going on. When the burn is done, take a screenshot using the little Floppy Disc icon by the start button, and upload the screenshot to CD Freaks, please. :slight_smile:


#15

the firmware is 9L08.

this is a picture i took. just so you know the speed my burner burns at is 20x this only went to 16x.


#16

thanks for the help :slight_smile:


#17

Well, that looks perfectly normal. There is a good chance that your computer may be having to do something with the actual files to be burned to DVD, such as making them DVD Video compliant. This could be what causes your computer to take some time.

Please tell us what is your normal process for making DVDs, including what software you run. Also include whether or not you are using .AVI/.MP4/.MPG files [such as from a digital camera or a video capturing card], .ISO/.IMG/.BIN files [from trying to back up your own movies] or using DVD Video folders [VIDEO_TS folders, from trying to back up your own movies].