Lite-On LH-20A1L BL05 - Kprobe or cdspeed won't scan

well just put together a new box and I cannot perform PI/PIF scans. I don’t remeber having this issue w/ my old Lite-ONs. I have the same problem with my SH-S203B after the registry modifications.

I have tried Kbrobe 2.5.2, 2.5.1 and 2.5.0 and CD-Speed 4.7.7.15 and 4.7.5.0 Click start and it spins up and gives the following

Date : 1/15/2008 7:46:24 PM
Model : 2-0-1-0 E:LITE-ON DVDRW LH-20A1L BL05
Disc : DVD+R DL , MKM001 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 00:02:00 (0)
Sampling count : 0
Errors : 1
PI Max : 0
PI Average : 0.0
PI Total : 0
PIF Max : 0
PIF Average : 0.0
PIF Total : 0

CD-Speed says “Drive does not support this function”

I have tried MCC003, MKM001, MKM003 and some CDs all with the same results.

OS is XP Pro SP2, Intel D975xBX2 motherboard, Drives are on the secondary Marvell SATA controller.

Let me know if I am missing something or you need more info. Any input is apreciated

Most ODD sata drives dont function well with anything but SIL SATA controllers. Get a different controller and it should work. I also have a Marval controller and my 20A1L doesn’t work very well so I got a SIL controller and no problems…!

switched to the onbard Intel controller and everything is working fine now.

found an old thread related to Asus Motherboards and a Marvell controller. And some random scans of disc laying on my desk for your enjoyment.


sorry for hijacking this thread, but is it fine-reliable to do quality scans at 4X with this burner?

sorry.