Lite-On LH-20A1H new firmware LL0A?

vbimport

#1

has anyone flashed from the LL07 to this new LL0A, because the zip folder says it’s LL06 not 0A.
also anyone know what improvement its for??? :doh:


#2

That’s weird, the file inside my LL0A zip file is definitely LL0A. I’ll flash it in a second and get back to you. :wink:


#3

I just went to a couple of different sites (other than liteon) that have the latest firmware upgrades for the 20A1H (lightscribe burner) and are still showing LL07.
they are showing that LL0A is for the 20A1P which is the non lightscribe, so the way I see it if you flash you will lose your lightscribe feature.
Or am I wrong.


#4

have you tried to do a scribe label???


#5

Well, I’ve just flashed it, my drive still appears as an LH-20A1H (not P), and the firmware is definitely LL0A.

I got it from this link, try getting it from the same. http://club.cdfreaks.com/showpost.php?p=1744722&postcount=122

As for LS, I haven’t tested that feature yet, sorry. :slight_smile:


#6

OK, that zip from that link was the 0A, but I do light scribe and like I said the the sites are showing it for the 20A1P for matching more media the same thing that 07 was for the 20A1H match more media.
here is one link to download from that shows it’s for the 20A1P,…take a look,…it also has the latest for 20A1H (L07).

http://drivers.softpedia.com/get/FIRMWARE/Lite-On/


#7

flashed mine and LS works fine, the A1P firmware on the global site is not LL0A and the americas site link has said LL06 for 2 months they must have not updated the link.


#8

LL0A is for 20A1H
KL0G is for 20A1P

you can’t just crossflash between models with just flashing another firmware.
the drive won’t work without an eeprom modification.


#9

thanks for everyones input,…I updated to the 0A,…everything is good


#10

Hello ot a bit but hows the burn???
Bruce


#11

Does any one know the specific changes from LL07 to LLOA?

I confirmed that with LLO7 I [B]could[/B] do a lightscribe then burn at full speed without a restart.

But now with LLOA I have noticed two things so far;

  1. I tried to do a lightscribe this morning with Nero Cover Designer and it flew threw the process in like 5 seconds and said it was done. Eject the disc to find nothing had been done. Last thing I did with the drive was burn a dvd video the day before.
    So I restarted and did 2 back to back lightscribe’s with no problems.

  2. After the back to back lightscribes I tried to burn a dvd video with Imageburn and she was stuck at 6.0x, like what others have said about the LLO6 firmware. :confused:
    Here is the graph of the burn.



#12

no 6x bug with my drives


#13

Does anyone still have a copy of the LL0A firmware? It is gone from the Lite-on site, and the LL0C firmware seems to be causing problems with the latest version of SecuROM(as in, games don’t recognize the original CD).