Lite-on LH-18A1P Windows issue

vbimport

#1

Hi all,
I seem to be having problems with my LH-18A1P. Windows is reading the drive as a DVD-RAM drive. It doesn’t seem to think it has any burning capabilities. It reads DVD’s & such but when it comes to burning it doesn’t seem to be able to do. I’m currently using Nero 7.2 & it doesn’t seem to be reading the drive. I used Nero info tool & that reads all the info regarding burning speeds etc.

My theory is it could possibly be a compliance issue with windows because Nero info tools can read the drive. Any help would be great! Thanks.


#2

I’m not alone, I’m at work I have two of these drives, I can’t get them to work with windows XP SP2.

Here what I done so far with no luck.
I installed the lastest firmware on the drive.
Apply the lowerfilter/higherfilter fix.
Updated IDE Drivers
Changed IDE Positioning.
Played with Setting UDMA, and Prefecting in the BIOS.
Removed Re-installed Nero.
Installed A few other 3rd Party Burner Apps.

Anybody have any other tricks I can try? I would say the drive is no good, but I did get them to work in a different system.


#3

Could you give us a Nero Infotool log? Save as a .txt and attach it to your post.


#4

i have a feeling it got something to do with this issue
http://support.microsoft.com/kb/883523 (i suspect it applies to dvd burners aswell) , the fix is not freely available you must contact m$oft for it , on the other hand you can integrate ryanvm sp2 update pack to your windows installation & burn & reinstall (i think his update pack includes this fix)
http://www.ryanvm.net/msfn/
another solution would be to reinstall from a xp sp1 cd or just a plain xp cd without service packs at all and install sp1 later on


#5

I have the LH18A1P drive that works fine in my xp pro sp2 computer. Are you using a 80 wire ide cable? After uninstalling Nero Burn always use the Nero Clean Tool then reinstall it. Make sure you don’t have INCD installed on your pc.


#6

All of a sudden my 18A1P has decided to become a DVD-RAM. The Drive is 1 week old also running WinXP SP2 and Nero 6.6.0.18. I will try the suggestions posted here. This burner seems to be the roll of the dice. With the DVD-RAM issue and media problems as well. But I’m not ready to give up on it yet. It burns too damn good to do that (well, when it was burning).


#7

The 18A1P is a DVD-RAM drive. With no disc in the drive it will show DVD-RAM in Explorer. With a DVD+R(W) (could be -R disc, not sure) blank disc in the drive I believe it shows as a CD-ROM drive. These are all Explorer bugs that go way back to when Windows XP was released.

Does the drive allow you to burn DVD’s with your DVD burning software (remember Windows XP built in software is CD writing only)?


#8

This is an XP SP2 fault.It is in one of the SP2 drivers.So you can either get the hotfix as posted already or even roll-back to SP1 if your serious.


#9

Ok, you’re right it is a DVD-RAM ( I was losing my mine there for a minute). My problem was that some how (I suspect the wife or FM) using Nero, in the burn tab “write” wasn’t checked and therefore no write/burn. What a pisser! All is fine now. Now, if I can only get this drive to booktype.


#10

I presume you have looked here

http://club.cdfreaks.com/showthread.php?t=83441#media-booktype

This allows you to change the booktype on most Liteon drives


#11

thanks.


#12

I am having burn quality issues, or so it seems, but I have XP SP2 and an 18A1P and have had no problem with getting it to burn with DVD+R SL, DVD+R DL, or CD-R media.


#13

my problem is I have that drive the LH18A1P burner.And yes its a dvd rewritable drive not a ram drive but pc is reading as ram.what is causing this.Im running an Ultra P4m8007a and it has a p4 with ht 3 gig.512 mb ddr3200 memory.lite on cdrom drive as master and Liteon dvd rw drive as slave. and 80 gig sata hard drive.last night I tried burning movies it was burning but didn do it right. so I wasted half a 30 pack of dvd -r’s can someone please help


#14

Well I did try to change the booktype, but it wouldnt let me… I have the same issue here, drive is recognized in everything, but wont read or write anything, not even a clean disc. I have re-installed drivers, re-installed Nero, and nothing seems to work, yes 80pin. Set up as Master on Sec. Even changed PSU and cases (cooler master CAC-T05-UB and 650W), it should run cooler now though.

I started having write issue’s about a month ago (maybe sooner), for the longest time I was able to burn Ritek (16x) media with this drive, ever since I bought it in Nov of last year, then one day it just wouldnt, coaster after coaster, so I bought (at the suggestion of someone) the TY media and I updated the firmware. At that time I had it stock GL03, and updated to GL0G.

The burns were good, then a few days ago, it threw a burn error while I was backing up files. I have the log files, and the images from booktype and smartburns posted at videohelp.com. link to post

Not sure what to do now, already ordered a new drive as I have dvd orders waiting, nice time for the burner to stop working!

Any suggestions?

Thanks,

Gerry


#15

I have the same issue. I used to be able to burn DVD’s using nero. And shortly after it failed.
I can put this point down to when i had to reinstall Nero. Of course i havent used a nero clean disc, (i dont have one). But have since tried using DVD Shrink, which gets to about 29% and then fails. I have recently under gone a computer upgrade (this is not the fault, i had issues before this) and moved my drives so that they werent too close (help circulation etc) i have tried running the burn at slower speeds, with different files. But to no avail. Now I’m baffled as to whats wrong. I have SP 3 XP 32 bit with the Lite-on LH-18A1P. I originally thought i had a bad batch of DVD’s. However, i have burned DVD’s successfully before. I believe there is an error with in nero causing this fault. Until nero was uninstalled and then installed again, it worked fine. So, my theory is nero has a habit of corrupting firmware and DVD burning ability.
It must be a software fault, as i can still burn CD’s.
Any suggestions where i can get nero clean-up?


#16

I have found a fix to the issue (well mine anyway). I have a DVD ROM drive on the same channel as my burner, i unplugged this, and then set write speed to X4. I have successfully written 2 dvds this way, and i am hoping with any luck, it will continue to work! Hope this helps!