Lite-on LH-18A1H cant read DL discs

vbimport

#1

Hi all,
I’ve just bought a Lite-on LH-18A1H-483C from Microdirect. It seems to burn anything other than Dual layer discs.

It states its a DL drive, I put in a DL disc (datawrite 8.5gb DVD +R DL), but the drive doesn’t seem to able to find it. It continually spins, then locks the computer, spins some more then gives in. I’ve tried all of the discs from a new spindle and Microdirect have come back will a rather poor reply of “They may be incompatible”, which is rubbish really considering the box states it burns DL discs.

I’ve updated the drive to the latest firmware, but its still the same. Any ideas?

Cheers


#2

Use a proper and actual burning app, youmentioned none in your post.

For DL, only use Verbatims - they always work.


#3

Thanks for the reply.

I’m using several different burning apps, but it makes no difference what program I use as the drive wont recognise the disc anyway. :doh:

So it looks like I’ve wasted my cash on the Datawrites. I’ll get a spindle of Verbatims and see how I get on.


#4

Is Alcohol one of them?


#5

No. Will that assist the drive reading the disc?


#6

Some features eg. in Alcohol can easily lock the drive so you could not access it anymore.

Try to use Imgburn.


#7

I have Imgburn, but again it doesn’t seem to matter what program is running, it just wont read any of the DL discs I put in.
Is there an option in Imgburn that would change the way the drive reads discs?


#8

Try to change SPTI > ASAPI.


#9

Sorry I’m a complete newbie, can you explain how I do this. :o