Lite-on Ldw 851s

The drive works well with CDs but when I tried to burn DVDs (using Pinnacle Studio 8 or Sonic myDVD) it kept saying that there was no disk in the drive.

I upgraded Windows to SP2 and upgraded the fireware to GS0K and now it burns the DVD (I get a “burn successful” message). However, when I try to read the burned DVD (on the same drive, using either MeidaPlayer 9 or PowerDVD 5) I get a message that the disk contains an unsupported format or the drive is empty…

Any ideas?

Drive details - see attached image (DVDInfoPro)
OS: Windows XP SP2

@blaster10 welcome :slight_smile: . Does the disc play in a stand-alone dvd player? Can you see the files burnt on the disc through windows explorer or another dvd burn program? With the ‘successful burn’ message, I am thinking that the drive burnt what it was asked to, but there was some error relating to the software as to what and how files were chosen to burn. Have you had any successes? Is this just one specific disc? What is the disc media ID? Does the disc scan in Kprobe 2.4.2 at 4x scan speed?

Also, please read the Please read: Posting guidelines for this forum linked from the top of the forum homepage.

Thanks for your answer.

The files were burned on the disk (although I had to move to another computer to check as the lite-on was not able to show them…) and seem to be in order (at least the list of expected files).

I tried it with several media types, all with the same result. BTW, I tried it also with the Lite-On disk that was supplied with the drive with the same results.

I was not aware of kprobe and will try it soon.

@blaster10
Also check out [post=748377]this post[/post]. It might help with your problem.