Lite-On LDW-851S -- Having problems since day one

vbimport

#1

My Lite-On LDW-851S is around 5 or 6 months old now (thats best guess anyways) and I’ve been having problems since day one…

When I first bought the drive I purchased 100 Ritek Ridata G04 DVD-R’s… (from that really popular website, I’m at a loss for the name right now though).

My drive would appear to burn the discs just fine but they couldn’t be read in ANYTHING… (PS2 DVD-ROM, XBOX DVD-ROM and RCA DVD player). At best, if I burned a movie to one of these DVD-Rs it might play for a minute but then become unplayable (eg. very choppy, etc etc).

I checked the discs for PI/PO errors and they seemed “OK”. The beginning of the discs would have very few errors, but towards the end the PI count average was near 200.

So, I returned 50 of these discs to place I bought them and sent me 50 brand new ones. They had the same problem… Right now I have 100 of these Ritek Ridata G04 DVD-R’s just sitting here…

In the meantime I’ve bought TDK DVD-R and DVD+R discs. They seem to work better but still not perfect. The PI/PO count on ALL of these are very very low (less than 10) but they still can’t be read perfectly fine by my PS2, XBOX, or RCA DVD player. They will be mostly fine, but eventually they will become choppy, even if it only lasts a few seconds…

So I’m at a complete loss. This drive is apparantly on clearance at Best Buy (where I bought it) and I can’t exchange it for a new one. I’ve updated the firmware NUMEROUS times but that never seemed to help.

I just hope my drive isn’t defective and I can’t do anything about it.

If anybody could help me I’d be more than appriciative.

Thanks in advance and sorry for the long description of my problem.


#2

Have you tried updating to the newest firmware ?

This is the official site: http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp

Or try this one with more options (for experts): http://codeguys.rpc1.org/firmwares.html

I have also experienced problems with 851S and DVD-R media. The burning was ok but the disk was unreadable after on. This was lowprice media - stick to quality.


#3

Yeah, I’ve updated to the newest firmware and I’ve also tried just about every other version of firmware for this recorder…

Also aren’t Ritek Ridata G04 DVD-R’s one of the best you can buy? I wasn’t under the impression that these were “generic”…


#4

Well, I’ve contacted Lite-On technical support and they were less than helpful. They kept asking me to try XP SP2 (even though I explicitly told them I already tried it)…

Anybody else have any ideas? This stack of 100 Ritek Ridata G04 DVD-R’s is just sitting here… every one I burn ends up with super-high PI/PO errors and I don’t know if I got TWO bad stacks of media or if my burner is in fact defective…

Is there anything else I can try to determine if my burner is 100% OK or check the media further to isolate the problem?


#5

I have a pioneer 106 in on computer and a liteon LDW-851S in another…th fact is since day 1 I have had nothing but trouble from the liteon drive. I have tried princo, lazer, sony discs in the lite-on and all brands are spluttering and freezing in all DVD players. However, burn the same movies on any media with the pioneer…flawless everytime.

I have updated the firmware with GS0K and now get sucessful burns where as before, NERO6 would have session errors at the end. But the discs still don’t work…

My advice to end alot of the problems…get a pioneer :slight_smile: The only problem is that the 108 doesn’t have patched firmware to remove the 2x ripping limitation…the 106 and 107 models do…but should only be a mattrer of time


#6

Thanks for the reply! I’m kind of stuck with the Lite-On drive though unless I can somehow sell it and then pay for a Pioneer drive with the money I made from the Lite-On.

I’ve tried the GS0K firmware and still had problems.

Is there anything at all I could still try to get this drive working? …or is there any way I can possibly sell this and buy a different brand? (I doubt this drive is worth anything at all though…)


#7

Nforce motherboards are renowned for having issues with earlier IDE driver versions.
Are you using standard MS ide drivers? If not, change to standard MS ide drivers.

Do you have the security centre service enabled? If so disable it.

Have you tried moving it to a different IDE position? Ie slave->Master, first channel to 2nd channel?