Lite-on ldw 451s not burning anymore

vbimport

#1

I have had my 451s for about 10months, it was working fine until a couple of weeks ago, now it will not burn using various different packages Nero, DVD Decrypter etc. Usually gets to about 70% and then gives a write error.

I have cleaned my registry, ran a DVD cleaner through the drive, defragmented my Pc , checked the DMA settings and updated to the latest firmware GSBC, but now all I am getting is coasters.

I have always used qaulity media always use DVD-R, and never had any probs till a couple of weeks ago.

Is there anything I can try or can I assume it is dead.

Any help would be greatly appreciated


#2

Welcome to the forums.
We need more info!
What discs are you burning that are resulting in the error?
What’s the MID?
Have you tried other discs?


#3

Have tried all different types of media, Ritek G04, Sony 08D01 and Datawrite Classic yellow.

Have been trying to burn ISO and VOBs

Everything was fine until a couple of weeks ago, have backed up numerous DVD’s and created DVD’s with Nero from VOBs. Now I can’t even backup any data.

Is there anything else I can try to see if it is my Pc or the drive.


#4

Go back to whatever firmware you were using when it was working ok. Otherwise this may confuse matters. Try a burn using Nero CD-DVD Speed create data disc and post the results of the burn. Read this thread about [THREAD=119042]attaching scans[/THREAD], and you may find these FAQs interesting as well:
http://club.cdfreaks.com/showthread.php?t=109986
http://club.cdfreaks.com/showthread.php?t=118794


#5

I have tried to create a data disc but it stopped about half way through with a write error (030C00). I have attached a copy of the log

Is there anything else i can try?



#6

Not good :sad:. What media are you using and why is it only burning at 2x? Have you tried some other media?


#7

Hmmm probably should double check DMA in Windows and DOS again…


#8

Have used various media Ritek G04, sony, all with the same results, the last test was done with Philips i think it is Fuji media.

The speed seams to be set at default for Data disc,


#9

Have checked the DMA settings and everything seems to be ok but then again i am not 100% sure

In Bios I go into the sub menu on my drive and have the following settings

Type [ AUTO ]

Multi Sector Transfer [DISABLED]
LBA Mode Control [DISABLED]
32 Bit I/O [ENABLED]
Transfer Mode [FPI 4 / DMA 2]
Ultra DMA mode [MODE 0]

Is this correct


#10

I’d enable Multi Sector Transfer & LBA, then I’d set Ultra DMA mode to MODE 2 (it’s supported by your MB, that seems to be quite old indeed!)


#11

Tried to Enable Multi sector and set DMA but will only let me change 32 Bit I/O between enable and disabled the other options are all in grey type and won’t let allow changes.

What do you mean by quite old indeed?


#12

Has anybody got anymore ideas before I condem the drive to the Hell down below


#13

What does a Nero CD-DVD Speed transfer rate test of a good disc look like? Also attach a Nero Infotool report of your system.


#14

Test rate of a Ritek G04 is the same, have now ran out of decent media but will post another when get some tommorow. Have tried to use Nero Infotool but it just hangs when it detects the drive


#15

If you want us to help you you must follow the direction given. :wink:

This is a read test, not the write test. Use a disc that you have already burned (before the problem happened) and post the resulting scan as an attachment.

Well this is a good indication that there is something seriously wrong with your system. What happens if you unplug the drive (power off, unplug, power on) and then run Nero Infotool?

1/ What other drives are connected to your system?

2/ What does device manager say your DMA is set to when you look at the Secondary IDE channel/Advanced settings tab.

3/ Try deleting the drive’s driver and the IDE channel driver that the drive is connected to (using device manager) and then reboot your system.


#16

I unplugged the drive and then ran Nero Infotool but still hangs after detecting the drive.

I have a Freecom USB DVDRW attached but problems happened before this, I also have a Samsung CDRW which was part of the PC.

Device manager says that DMA is available and set to DMA2.

I have uninstalled the IDE channel driver and the drive and then rebooted, upon start up Windows detects the drives and installs the necesssary drivers.

But still the problem persists.


#17

@ scottyd
In your first post, you stated that you ‘cleaned your registry’. Just a thought, if this did not include a complete removal and reinstallation, I would suggest trying to remove ALL burning software using the nero clean tools and reinstall just nero and try infotool again. If that works, then try another burn. If the burn fails, save and post the error log. This has helped in some situations in the past.


#18

Chears,

I will try and get back on the results


#19

please,

I used nero clean tools to uninstall of all burning software, then reinstalled nero.

Infotool just locked up after recognising the drive as follows

Retreiving Drive Information

Found Drive 1 at HA:1 ID:0
D:\LITE-ON DVDRW LDW-451s

I then rebooted, cleaned the registry and tried to burn, but Nero has a burn error. Cannot post a log, the program just froze. I can’t think of anything else to do, could re-installing Windows maybe help


#20

@ scottyd
good try…
reinstall windows couldn’t hurt:).