Lite-On IHAS120-04 writing very slow!

vbimport

#1

DVD writer will only write at about 4X speed…How do I fix it?

I need help getting my DVD Writer to write at actual 16X speed. I recently put together a new system that I purchased from Tiger Direct. Here are the specs:
Lite-On IHAS120-04 Internal Super AllWrite SATA DVD Writer (capable of 20X writing on DVD+/-R discs)
AMD Phenom 9500 Processor - 2.20GHz,
XFX nForce 750a SLI Motherboard /Northbridge: NVIDIA nForce 750a SLI
Seagate 320GB Serial ATA HD 7200/16MB/SATA-3G
Corsair Dual Channel TWINX 4096MB PC6400 DDR2 800MHz Memory

I have checked to make sure that DMA is enabled. (also checked the bios)
the discs are sony and rated 16X
I have tried using Nero, Clone DVD and Roxio for Burning Software.
I checked to make sure that the Lite On DVD drivers are up to date.

I ran the CD/DVD speed test and came up with 3.83 speed…
It takes about 16 minutes to write a 4GB data DVD.

I’m desperate and frustrated with this problem… Please help?


#2

Update: I bought an I/O magic DVD writer (ide conneciton) and it works great. Burns up to 16X with no problems.

I still have the LITE ON DVD writer and would like to get it working…

Any suggestions?


#3

Which SATA port (black or white) did you plug the iHAS into? The SATA ports may need to be configured to IDE mode.


#4

What’s the blank media do you use? Have you turned off all 4 options and test burner again?


#5

i am having this problem. Just recieved it from newegg and im burning a DL media. max it will burn is 2.4x while my main liteon burns 4x just fine. Any help in getting me to reach 4 x? Its not the disc.


#6

You gotta tell people what media, i.e. brand, marketed speed, and your firmware version.


#7

[QUOTE=KTL;2186207]Which SATA port (black or white) did you plug the iHAS into? The SATA ports may need to be configured to IDE mode.[/QUOTE]

Please explain black or white???


#8

On his motherboard, there are SATA ports in black or white, that’s what I was referring to.


#9

From spec, they are sata-2.


#10

my FW is 7L0F media is verbatim dl. its rated for 2.4x but my other burner burns it fine at 4 x.


#11

You can’t say burning at 2.4x is slow for a 2.4x media.


#12

[QUOTE=KTL;2214754]On his motherboard, there are SATA ports in black or white, that’s what I was referring to.[/QUOTE]

Ok, mine are black, my sons is glow in the dark orange.


#13

[QUOTE=p200002;2214817]You can’t say burning at 2.4x is slow for a 2.4x media.[/QUOTE]

well considering my 1 year older lite on can burn it at 4x just fine then yes it is slow.


#14

I’m suffering from the same problem. Just bought a new IHAS120 (7L0F) replacing my dead Sony DRU820A.

I tried to test my new drive by doing the following. Note that the following tests below were done in Windows XP Pro.
a. Copied approx. 4GB of data from a DVD to hard disk and took me 6-7 minutes to finish the task.
b. Tried to write approx. 4GB of data to a blank DVD (Verbatim DVD+R rated at 16x) with the software included (Nero 7 Express) and failed right off the bat (Shows “invalid disc” error). Tried the same task with another writing software (CDBurnerXP), used the very same disc and finished the task at 34 minutes (that’s way too slow). Also, the mouse was very choppy during the writing process.
c. Using the same CDBurnerXP software, I tried to burn an ISO image of Xubuntu 8.04 onto a CD-R (Sony CD-R @ 40x) and finished the task after 10-12 minutes (forgot the exact span). Mouse was very laggy at that time as well.

However, I tried doing the same with Xubuntu 8.04 and did the same tests (a, b, and c ,kindly refer to above). The estimated time to finish the tasks were…
a. also 6-7 minutes.
b. 8-9 minutes. (Same media, used Brasero as burning software)
c. 3-4 minutes. (Same media, used Brasero as burning software)
Mouse wasn’t laggy and the system’s very responsive during b and c.

I guess there’s something weird with XP. When my Sony was still alive, it shows copy and write performance (in WinXP) similar with that second set of tests I did in Xubuntu.

For the record:
Lite-On IHAS120 SATA DVD Writer (FW was 7L0E, updated to CK’s 7L0F but didn’t help solving this slow writing speed in XP)
Celeron D 336 2.8GHz
ECS P4M800PRO-M
Seagate 80GB 7200 RPM IDE
Corsair Value Select 2x1GB 533MHz
*DMA’s enabled for both my optical and HDD as I look in the BIOS and POST
*The disks I used are Sony CD-R @40x and Verbatim DVD+R @16x

This is frustrating to say the least.


#15

What sata controller is on board?
Also, alot have problems with the VIA chipset.


#16

By my SATA controller, you mean this?

I doubt it is in the chipset since I don’t suffer from slow writing problems in Xubuntu. I’ll try closing some unimportant apps (in XP) while burning and post the results next time.


#17

Update: Tried doing the same test in Win XP (with fewer programs running, i.e. shutting down all the SysTray icons) to no avail. Same sluggish writing speed and same level of responsiveness while burning.


#18

Unless you have the latest (may be last?) VIA southbridge controller in that ECS, it’s unlikely to burn properly with it under XP.


#19

Installed the latest IDE drivers from the ECS site (VIA site only have RAIDs) and the CD burning speed (did the same “Burn ISO to disk” test) in XP can now be done in about 3 minutes (down from c. 10 minutes). The only problem now is the DVD burning which is still sluggish in XP (30-35 minutes), not to mention my system won’t be responsive in the process. Used K3B in Xubuntu and this drive rocks, burning the same 4+ GB data in 5-6 minutes. So I guess the problem’s in my Southbridge then?


#20

CD burning doesn’t need the rotational speed as required by DVD burning, so you’re unlikely to have issues with CD burning. If the VIA controller can’t properly handle the data transfer in XP as required by the SATA standard, then you won’t see any SATA optical drive achieving its potential.