LITE-ON DVDRW SOHW-832S Problems

vbimport

#1

I am having alot of troubles burning media with this burner. I have tested Memorex DVD+R and they don’t work, and I also tried a Princo DVD-R and tried to burn in DVD Decryptor, but it give a error that the media wasnt even capable with the drive or something similar to that. The funny thing is, that when i burn data to DVD+RWs they work just fine :confused: . When i do burn DVD+Rs they burn reaallly slow ( must take 1.5hrs ) I dont think it is my media because i can burn them perfectly on my hp-300i burner on my other computer. Can anyone help me out??

edit: the exact error was:
Failed to Write Sectors 16 - 31 - Cannot Write Medium - Incompatible Format


#2

Welcome :slight_smile:

If +RW works fine then the problem is most likely the media. Princo is not good quality media and Liteon drives require good quality media.

1/ Download Nero Infotool and check that the DMA is enabled and that ASPI is working properly
2/ Download [post=658074]KProbe v2.3.2[/post] and show us a scan of the +RW media and the Memorex media. Don’t bother with the Princo, the results are predictable.

To save and attach a scan:
After the scan is complete, click the small diskette button on the toolbar and at the save as dialog select a file type of .png. Attach the saved file to your post by using the Manage Attachments button in the advanced post mode.


#3

When i tried to test it with the memorex media, it said “Test range error !”. The memorex dvds are made by CMC Magnetics Corporation. Interesting thing though, i had to switch the driver in the kprobe2 program to spti before it would even see my drive.






#4

Firstly your writer should not be on the same IDE bus as your hard drive.

Secondly there seems to be a problem with your mobo drivers. Update to the latest drivers for you mobo.

Attached is what a system should look like with DMA enabled. I take it your drive is on a standard IDE port?

BTW: you can remove those large single spikes by right clicking on the graph and selecting remove highest value. :wink:



#5

ok i put on the newest drivers for my motherboard (im pretty sure they were already on too) and also changed my dvd writer to a different ide channel. with nero infotools, it still isnt anything like your screenshot shows.




#6

Ahh, NForce2 drivers. Attached is my setup, which works perfectly. Try the drive again, now that you have it as secondary master with no other device as the slave.



#7

does it matter if nero toolkit doesnt say dma anywhere?


#8

No. NForce2 drivers use a SCSI interface for the IDE which handles the DMA differently to the normal windows IDE controller.


#9

ok it just took 3hr and 13min to burn a disc :confused: . i am going to try it now to see if it even works.


#10

and it didnt even work :@


#11

can anyone help me? or should i rma it.


#12

IMHO you still need to review the status of your controller drivers etc

have alook how it might probably look!

which Nvidia drivers r u using? what is the mobo?

hope it helps



#13

i just put on the default drivers for controllers in xp (atapi.sys) and that didnt work either. My motherboard is a Abit NF7-S and i am running windows xp. The file that i got from nvidia was titled (nForce_4.27_WinXP2K_WHQL_english.exe)


#14

strange I having the same motherboard. Try un-installing all nvidia drivers and install again. Try
http://mwarhead.motherboardfaqs.com/news.php
one remix (its the nvidia drivers a bit optimized and whith some changes it uses Micorosft Controller drivers instread of the NVIDIA one… and see what you get…

Have you tried the drive to another machine? do so beofre RMA maybe the drive is OK and you will loose some precious time waiting!

Finally if the drive proves to be ok…and still you have issues…check…

  1. the IDE cable on you motherboard
  2. The jumber setting
  3. Probably…a clean install of windows may help!

good luck!


#15

my burner doesn’t burn a cd one on one but it does burn file from my pc on a dvd …who can help me?