LITE-ON DVDRW SOHW-1693S: problem with burning DVD+RWs

vbimport

#1

[qanda]This thread is about the Lite-On SOHW-1693S. Click here to see full specs[/qanda]Hi all,

I have a LITE-ON DVDRW SOHW-1693S, i’ve bought some DVD+RW discs for it and i’m trying to burn them with no joy, it gets about 15 seconds in before failing

I cannot burn in nero 7, DVD fab 5, ConvertXtoDVD, or in normal windows (dragging and dropping)

also my DVD+RW drive becomes a CD drive as soon as i insert a disk,

i’ve tried some suggestions in other posts but i’m not having any luck.

Any suggestions welcome, thankyou

Here is my info file from nero:

Drive Information

Drive : LITE-ON DVDRW SOHW-1693S
Type : DVD±R/RW DL Recorder
Firmware Version : KS0B
Buffer Size : 2 MB
Date : 2005-08-22
Serial Number : n/a
Vendor Specific : 2005/08/22 16:30
Drive Letter : E:
Location : 0:1
Mechanism : Tray
Read Speed : 8.0 , 6.0 , 4.0 , 2.0 , 1.0 X
Write Speed : 4.0 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Labelflash : No
LightScribe : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

CSS : Yes
CPRM : Yes
AACS : No
VCPS : No

Disc Information (E:)

Type : :DVD+RW
Capacity : 510:01.29 (1052 MB)
Tracks : 1
Sessions : 1

I have a dual core AMD athlon, use Ccleaner regurlaly,

as far as i know the driver for the drive is up to date, i can’t work it out :frowning:


#2

Welcome to the forum :slight_smile:

Is it just the RW discs that are failing? Meaning, does it burn -R/+R OK?

What brand are the problematic RW discs?


#3

i dont have any DVD R disks to test at the moment but the brand i’m using is TDK DVD+RW

it just seems to instantly fail… i can’t erase the discs either after it’s tried to burn, even though it appears theres nothing on them, it asks me to erase, then fails, i’ll post some screenshots :wink:


#4

when trying to create disc and benchmark in nero drivespeed

Also trying to copy anything to the disc in windows just dragging and dropping


#5

Sorry all, would appear it’s a disc problem, the first two discs in my pack were doa, others appear ok though, apologies