Lite-On DVDRW SOHW-1673S detection error

vbimport

#1

I just bought a new DVD burner from lite-on. it is a sohw-1673s. it plays dvds and cds just fine, but i can’t seem to create any with it. i am using nero express which is what came with the drive. when i go to creat a cd or dvd all that i am able to select is the image recorder to ‘burn’ to. i have also tried to use the windows XP burnign software to no avail.

in my computer it shows up as DVD-RW drive until blank media is placed into it, and then it simply shows as CD-Drive. i have tried this with both CD-R and DVD-R media. with the DVD-Rs it also shows the Total Size as 0MB and the free space as 0MB.

i have tried upgrading the firmware on the drive. when i tried this it told me i had the latest version, but i went ahead and upgraded it anyway. I have also flashed my BIOS as i thought the BIOS wasn’t decting it properly.

what else should i try?


#2

Upgrading to the latest version of Nero.


#3

Using Device Manager delete the IDE channel driver that the drive is connected (usually the secondary IDE) and then click the scan for plug and play devices button (if it’s the primary IDE then the system will force you to reboot, so you wont need to scan) :).


#4

Or u can read this http://club.cdfreaks.com/showthread.php?t=142073&highlight=Pio