Lite-On DVDRW SOHW 1653S: lost dvd capability

vbimport

#1

Today I tried to burn a dvd-rw on my 1653S and noticed it didn’t recognise it.
I tried the same disc on my 165h dvd-player, and the dvd was recognised.
I upgraded to the last fw (the same CS0P i already have, just in case the old was corrupted) but the dvd-rw refuses to recognise dvd.
I can listen to an audio cd, but cannot see a dvd movie.

Anyone had experience with somothing similar? The failure is fixeable or I must return the drive?


#2

Now the drive read dvd±r, and write them, but can’t read and write the rw ones (yesterday the label for the drive in windows xp was a general cd unit, now is dvd-r).
Is there any possibility that the faulty is microsoft?
I’m a bit puzzled.


#3

are there nvidia-ide drivers installed on your pc? if yes uninstall them. you can also remove the drive from device manager and reboot your pc. and the 1653s is picky with rw media. they have to be high quality discs to be burnt with a liteon.


#4

no nvidia drivers.
lite-on unit removed yesterday, but… nothing.
I thought it could be the fw, but after downgrading and then re-upgrading again, the results were the same.
the rw dvds I have are old ones indeed, now i’m going to buy a couple of new ones; and then… I cross my fingers (all 20).

thanx for the reply.


#5

let me guess - princo -rw? or some similar crap… yeah, my litey refused to burn/read/recognise them after some urns aswell…


#6

a 4x maxwell and a 2.4 magnex +rw, bought last year I think.
with my previous 811s they were ok; now I’ve the 1653, well… I don’t remember if I already use it with those dvds.
doesn’t matter, I’m going to use a new verbatim -rw 6x to see if the thing works.

any decent brand to use, if I may ask?


#7

A question: the drive still doesn’t burn dvd-rw discs (those that I have); but is it normal that not even it does read them? No recognisation at all.


#8

liteon dvdrws are picky with dvd±rw media.


#9

Which brands are fully supported?


#10

Try TDK. The universal answer is, of course, Taiyo Yuden Company Limited, but I’m not sure if they make RWs.


#11

mkm a03 and ricohjpn w21 are working fine for me. the discs are unlabeled.


#12

i have exact same proble,sohw.doesnt recognize dvds at all.it plays data cds and audios alright,but at dvds,show the error message,plz insert the disk or wutever…i thought it might be the thing with dvd region,and i used this RPC utility to set it bak,still doesnt work…any kindda help would be appreciated