LITE-ON DVDRW SOHW-1653S issue

vbimport

#1

Hi everyone, just a simple newbie here in need of some help with a frustrating issue that has turned up, hopefully someone has a solution of some sort otherwise I will end up pulling my hair out:a haha

My problem is I get an intermitent scratchy noise during playback of burnt audio CD-R discs on my home stereo.
With each disc, the noise turns up at a different section of the disc, but becomes progressively worse to the point the music begins to stutter and is unable to listen to.
This never used to happen, but is starting to happen very regularly.
I have been using TDK CD-R discs for a while with no problems.

Is there anyone that can help, or is this just a case of go and get a new burner??

Thanks in advance,

Dan


#2

Welcome to the forum! :slight_smile:

What speed are you burning at? I prefer 16x for audio discs.

If it’s not the speed, it could be your media choice - if you let us know what country you’re in, we can recommend the best :slight_smile:


#3

Hi :slight_smile:
Welcom onboard DANJDR7. :iagree: :clap:
I have to agree with Arachne (god I hate it when that happens :stuck_out_tongue: ).
The most common cause is either burn speed or media.
Sometimes both.
More info please. :cool:


#4

[QUOTE=zebadee;2011196]…(god I hate it when that happens :stuck_out_tongue: ).[/QUOTE]

:bigsmile:


#5

Hey guys,
Thanks for taking the time to try and help me out with this.
Im from Adelaide, Australia, and am currently using TDK CD-R80 discs that are rated to speeds of up to 52x.
I had this same problem using nero to burn my audio discs, and have since been using real player, but now the problem has surfaced again.
I have been burning at the fastest avaiable speed using real player which is 48x.
I wil give your suggestion of burning at 16x a try and see if that helps.

Thanks,

Dan


#6

After trying 16x speed with the TDK disc, everything seemed to be be fine until it got to track 8 and the scratchy noise and stuttering came back again.
Tried again using Verbatim CD-R and it was fine.
Looks like I am just going to have to find Verbatim discs with printable surface (printable surface being the reason I started using TDK)

Thanks for the advice guys and I will see what I can find

Dan


#7

Nope, back again.

Verbatim disc has the same problem but right at the very end of the disc:a

Could it have anything to do with buffer under run, or the drive possibly just needs a firmware update?

Frustratingly thankful,

Dan


#8

Hi again Dan :slight_smile:

There are a number of things I can suggest, and hopefully other members will have more :slight_smile:

First, what firmware is your 1635S using? You can find out using Nero InfoTool.

Secondly, are you burning audio CDs from music files (.mp3, .wav etc)? If so, try using Burrrn.

And last but not least, maybe try ordering some CDRs made by Taiyo Yuden online. Those are my preferred discs for audio :slight_smile:


#9

Thanks for the suggestions, will give each of the a try.
Not sure just yet what firmware I am using, will look that up soon.
I am burning mp3 files and was getting alot of success using real player after nero started stuffing up, so will give burrrn a try and see what happens.

Thanks again:iagree:

Dan


#10

Hey guys,

Back again:doh:

I have given Burrrn a try, but keep getting the same error message.

Initializing ASPI … OK!
ASPILOCK:3,0,0: LITE-ON DVDRW SOHW-1653S Rev: CS0T
Starting write
Starting write at speed 16…
Turning BURN-Proof on
Executing power calibration…
Power calibration successful.
?: I/O error. : scsi sendcmd: retryable error
CDB: 2A 00 FF FF FF 6A 00 00 1A 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 64 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x64 Qual 0x00 (illegal mode for this track) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 0.003s timeout 180s
ERROR: Write data failed.
ERROR: Write data failed.
ERROR:
ERROR: Writing failed.

What is it that I am doing wrong?

Dan


#11

Looks like it could be a media problem, since burn speed etc checks out.

Perhaps order some Taiyo Yuden discs online… :slight_smile:


#12

ay i offer a suggestion.
Try completely removing NERO from your machine. (Issume you have a Nero disc to reload with.) Now that is done you can do a test using Ashampoo Burning Studio 7- the trial is free. I have yet to have an issue with any Verbatim, Memorex or HP discs that I have used with this software and my Sony DRU810 or other drives here.

Part of your problem is potentially due to InCD. I gave up on it and DLA a very long time ago. The trick was to remove ALL traces of both programs before installing any other burner. I no longer make ‘coasters’ and am using several different programs for burning and ripping. You can try Koyotesoft.com and his totally Free Burner 2.1 program as an alternate. Hope this helps