Lite-On DVDRW SHM-165P6S, problem with firmware

A couple of days ago I decided to update the firmware for my DVD-RAM drive, it’s a Lite-On DVDRW SHM-165P6S.

The driver was upgraded from MS0N to MS0P.

Since then every time I try to burn an image on a blank DVD I get told to ‘remove the single-layer disc’ and replace it with a ‘multi-layered disc’ to continue. This happens regardless of whether the files fit onto a DVD5 disc or not.

But it didn’t happen before I updated the driver, it would automatically burn everything to a normal capacity disc. I’ve tried altering the settings in programs like DVDFab but it still does it anyway, it refuses to write anything onto to a DVD5 disc unless I use a bigger disc instead.

Anyone know how to resolve this?

Does anybody know how I could uninstall the new firmware?

I’ve tried to replace it with the original firmware (MS0N) but it’s refusing to accept it, I get an error message saying: ‘No matched drive detected ! … This utility is only for LITE-ON DVDRW SHM-165P6S drive’. Even though I’m positive I’m using the correct version that I had before.

It also does the same when I try to install any of the earlier versions (MS0K, MS0M, etc) :frowning:

Try here
The firmwares on the main page are flash fixed so you can flash back to MSON with their MSON firmware.

MS0R has been released if you’d like to give that a go before flashing back to MS0N…