Lite-on Dvdrw Lh-20a1l Hangs In Every Burning Software

vbimport

#1

My Lite-on Dvdrw Lh-20a1l Burns 1 Disc No Matter At What Speed In An Hour, In Nero An Hour, In Toast An Hour In Recordmaxnow An Hour… So Can Anybody Help Me I Am A Newbie I Dont Now Very Much So Please Bare With Me … Thank You!!!


#2

Hi there!

Did the burner come with your PC or was it installed separately? I sounds like it is running in PIO Mode, if it’s that slow. This can be a hardware incompatibility or a driver problem, so we’ll need more details about the PC to help you further. Can you confirm the motherboard make & model please?


#3

Okay. First of al Thank You for trying to help me. I am putting the syste, motherboard and storage devices info here.

and Thaks a lot!!!

<big><big>System Info</big></big><table border=“1”><tbody><tr><td>[B]Property[/B]</td><td>[B]Value[/B]</td></tr><tr><td>Manufacturer</td><td>HP Pavilion 061</td></tr><tr><td>Product Name</td><td>EK386AA-ABM W5210LA</td></tr><tr><td>Version</td><td>0qu1211RE101AMETM00</td></tr><tr><td>Serial Number</td><td>MXK5480FZR LA540</td></tr><tr><td>Chassis</td><td>Desktop</td></tr><tr><td>Machine Type</td><td>AT/AT COMPATIBLE</td></tr><tr><td>UUID</td><td>5AA91C00-CDD9-1010-8774-C2D4FF0F4C82</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Disk Space</td><td>Disk C: 58 GB Available, 186 GB Total, 58 GB Free</td></tr><tr><td>
</td><td>Disk D: 2843 MB Available, 152624 MB Total, 2843 MB Free</td></tr><tr><td>
</td><td>Disk J: 0 MB Available, 3874 MB Total, 0 MB Free</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Physical Memory</td><td>2303 MB Total, 1686 MB Free</td></tr><tr><td>Memory Load</td><td>26%</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Virtual Memory</td><td>5648 MB Total, 5029 MB Free</td></tr><tr><td>
</td><td>
</td></tr><tr><td>PageFile Name</td><td>??\C:\pagefile.sys</td></tr><tr><td>PageFile Size</td><td>3500 MB</td></tr><tr><td>In use</td><td>209 MB</td></tr><tr><td>Max used</td><td>431 MB</td></tr><tr><td>Registry Size</td><td>8 MB (current), 120 MB (maximum)</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Profile GUID</td><td>{56a28f40-772d-11dc-876d-806d6172696f}</td></tr><tr><td>
</td><td>
</td></tr><tr><td>The system clock interval</td><td>15 ms</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Warning!</td><td>Accuracy of DMI data cannot be guaranteed</td></tr></tbody></table><big><big>Motherboard</big></big><table border=“1”><tbody><tr><td>[B]Property[/B]</td><td>[B]Value[/B]</td></tr><tr><td>Manufacturer</td><td>MSI</td></tr><tr><td>Model</td><td>AMETHYST-M</td></tr><tr><td>Version</td><td>1.0</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Chipset Vendor</td><td>ATI Technologies Inc</td></tr><tr><td>Chipset Model</td><td>RS480 Host Bridge</td></tr><tr><td>South Bridge</td><td>IXP SB400 PCI-ISA Bridge</td></tr><tr><td>
</td><td>
</td></tr><tr><td>CPU</td><td>AMD Athlon 64 3200+</td></tr><tr><td>Cpu Socket</td><td>Socket 939</td></tr><tr><td>Processor Upgrade</td><td>
</td></tr><tr><td>Max CPU Speed</td><td>3000 MHz</td></tr><tr><td>
</td><td>
</td></tr><tr><td>System Slots</td><td>3 PCI</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Memory Summary</td><td>
</td></tr><tr><td>Location</td><td>System board or motherboard</td></tr><tr><td>Maximum Capacity</td><td>2048 MBytes</td></tr><tr><td>Memory Slots</td><td>4</td></tr><tr><td>Error Correction</td><td>None</td></tr><tr><td>Use</td><td>System memory</td></tr><tr><td>Maximum Memory Module Size</td><td>4096 MBytes</td></tr><tr><td>
</td><td>
</td></tr><tr><td>Warning!</td><td>Accuracy of DMI data cannot be guaranteed</td></tr></tbody></table> <table style=“border-collapse: collapse; width: 529pt;” border=“0” cellpadding=“0” cellspacing=“0” width=“704”><col style=“width: 149pt;” width=“198”> <col style=“width: 380pt;” width=“506”> <tbody><tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt; width: 149pt;” height=“20” width=“198”>CPU Info</td> <td style=“width: 380pt;” width=“506”>
</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>
</td> <td>
</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Property</td> <td>Value</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Number of CPU(s)</td> <td>One Physical Processor / One Core / One Logical Processor / 64 bits</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Vendor</td> <td>AuthenticAMD</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>CPU Full Name</td> <td>AMD Athlon 64 3200+</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>CPU Name</td> <td>AMD Athlon™ 64 Processor 3200+</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>CPU Code Name</td> <td>Venice</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Technology</td> <td>0.09µ</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Platform Name</td> <td>Socket 939</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Type</td> <td>Original OEM processor</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Max Voltage</td> <td>1.40 V</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>FSB Mode</td> <td>HT</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Type ID</td> <td align=“right”>0</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>CPU Clock</td> <td align=“right”>1989.82</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>HT Link</td> <td align=“right”>5</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>System Clock</td> <td align=“right”>198.98</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Multiplier</td> <td align=“right”>10</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Original Clock</td> <td align=“right”>2000</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Original Bus Clock</td> <td align=“right”>1000</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Original System Clock</td> <td align=“right”>200</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Original Multiplier</td> <td align=“right”>10</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>L2 Cache Speed</td> <td>1989.82 MHz</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>L2 Cache Speed</td> <td>Full</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>CPU Family / Model / Stepping</td> <td>F / F / 2</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Core Revision</td> <td>DH-E6</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Brand ID</td> <td align=“right”>4</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Cache</td> <td>64 KB L1 I-Cache, 64 KB L1 D-Cache, 512 KB L2 Cache</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Instructions</td> <td>MMX, MMX+, SSE, SSE2, SSE3, 3DNow!, 3DNow!+, AMD64, NX, MSR, PowerNow!</td> </tr> <tr style=“height: 15pt;” height=“20”> <td style=“height: 15pt;” height=“20”>Architecture</td> <td>x86</td> </tr> </tbody></table>
<big><big>Storage Devices</big></big><table border=“1”><tbody><tr><td>[B]Type[/B]</td><td>[B]Vendor[/B]</td><td>[B]Model[/B]</td><td>[B]Size[/B]</td><td>[B]Interface[/B]</td><td>[B]Temperature[/B]</td></tr><tr><td>Direct Access Device</td><td>Seagate</td><td>ST3200820AS</td><td>200 GBytes</td><td>ATA SATA</td><td>44 ºC (111 ºF)</td></tr><tr><td>Direct Access Device</td><td>Seagate</td><td>ST3160021A</td><td>160 GBytes</td><td>ATA</td><td>51 ºC (124 ºF)</td></tr><tr><td>Direct Access Device</td><td>Generic</td><td>USB SD Reader</td><td>
</td><td>USB</td><td>
</td></tr><tr><td>Direct Access Device</td><td>Generic</td><td>USB CF Reader</td><td>
</td><td>USB</td><td>
</td></tr><tr><td>Direct Access Device</td><td>Generic</td><td>USB SM Reader</td><td>
</td><td>USB</td><td>
</td></tr><tr><td>Direct Access Device</td><td>Generic</td><td>USB MS Reader</td><td>
</td><td>USB</td><td>
</td></tr><tr><td>DVD Writer</td><td>Lite-On</td><td>LITE-ON DVDRW LH-20A1L</td><td>
</td><td>ATA ATAPI</td><td>
</td></tr><tr><td>CD-ROM</td><td>(Unidades de CD-ROM estándar)</td><td>LITE-ON DVDRW LH-20A1L</td><td>
</td><td>IDE</td><td>
</td></tr></tbody></table>
<table border=“1”><tbody><tr><td>[B]Property[/B]</td><td>[B]Value[/B]</td></tr><tr><td>Type</td><td>DVD Writer</td></tr><tr><td>Vendor</td><td>Lite-On</td></tr><tr><td>Model</td><td>LITE-ON DVDRW LH-20A1L</td></tr><tr><td>Interface</td><td>ATA ATAPI</td></tr><tr><td>Revision</td><td>BL02</td></tr><tr><td>Product Id</td><td>DVDRW LH-20A1L</td></tr><tr><td>Product Revision</td><td>BL02</td></tr><tr><td>Removable</td><td>Yes</td></tr><tr><td>Logical Disk</td><td>J:</td></tr><tr><td>Vendor Specific</td><td>2007/03/23 16:02</td></tr><tr><td>Controller Buffer Size on Drive</td><td>2 MBytes</td></tr><tr><td>CD Reader</td><td>ROM/R/RW</td></tr><tr><td>CD Writer</td><td>R/RW</td></tr><tr><td>DVD Reader</td><td>ROM/R/RW/RAM</td></tr><tr><td>DVD Writer</td><td>R/RW/RAM</td></tr><tr><td>SMART Support</td><td>No</td></tr></tbody></table><table border=“1”><tbody><tr><td>[B]Property[/B]</td><td>[B]Value[/B]</td></tr><tr><td>Type</td><td>DVD Writer</td></tr><tr><td>Vendor</td><td>(Unidades de CD-ROM estándar)</td></tr><tr><td>Model</td><td>LITE-ON DVDRW LH-20A1L</td></tr><tr><td>Interface</td><td>IDE</td></tr><tr><td>Removable</td><td>Yes</td></tr><tr><td>Logical Disks</td><td>C: J:</td></tr><tr><td>Location</td><td>Secondary Controller - Master drive</td></tr><tr><td>Drive letter</td><td>J:</td></tr><tr><td>SMART Support</td><td>No</td></tr></tbody></table>
i hope i dont miss anything if you need morejust ask and i will quicky answer. Thank you!


#4

The chart indicates BL02 firmware, not BL06 as you stated.

Otherwise it could be a faulty SATA cable/connector. Other hardware/software issues could exist also.

superhero


#5

Hi & thanks for the comprehensive info!

First things first, so please look in Device Manager at your IDE Channels. You should find 3 (three!) entries where “[U]Current Transfer Mode[/U]” is shown as “[U]Ultra DMA Mode 4/5/6[/U]”. That’ll be one for each of your hard drives and one for the burner. If you see an entry with “PIO Mode”, then right-click & uninstall the IDE Channel in question and reboot the PC (twice).

Let us know how it goes. :slight_smile: