LITE-ON DVDRW LDW 851S Suddenly wont read dvds?

vbimport

#1

I have had my LITE-ON DVDRW LDW 851S for bout 3 and half months now and all has been going smootly, but suddenly today when I try to read/burn dvds it refuses to read/burn them I have tried different medias nada nothing… but cds it does just fine. I did read anohter post here on the forum bout the same problem but that was apperantly some time ago so was hoping somone maybe had a solution to how to solve this. cause that one really didnt. Also another question is this something wich happens to this specific model alot? and does anyone know how long a guarantee on the burners are?

btw… hello everyone, considering this is my first post an all I hope you dont find it to annoying.


#2

Welcome :slight_smile:

It can be the drive or the Windows driver. Ultimately trying it in a different system is the best way to eliminate this but if you don’t have access to another system then deleting the drive’s driver and the IDE channel driver the drive is on, using system manager, usually will fix the problem if it is the driver. Hope it does. :wink:

Re the warranty, it depends on your country and dealer. Check with the dealer that you purchased it from…


#3

thanks codeking, one problem thou since I am bit of a rookie in this, how do I delete the id e channels? and the drives driver? you mean going into device manager and just uninstall driver? I am running windows xp sp2, and sadly i have no chance to test the dvd on anohter pc…


#4

Yes, just right click on the drive first and then the ide channel (usually secondary) and select uninstall. Then reboot the system.


#5

okie did as you said… now it reads the dvd it seems but it reads them all as blank… any ideas? thanks as well for helping =)


#6

anyone else who has any ideas? any firm ware wich miht fix this+ already upgraded to latest one for this burner from the offical site…but who knows


#7

@ Darklight
Did you add/change anything to your computer at the time the read/burn problem started, like install SP2? You can post a Nero InfoTool output. Save as a .txt file by clicking the diskette icon and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#8

no I have been using sp2 for some time before this problem started … actually didnt do any changes at all, I noticed it when i was going to burn an dvd iso that the burn was just stuck at 2 percent… the disc got stuck so I ended nero, disc still stuck refused to eject so I restarted the pc, and got the disc out, put in a new dvd to burn… and it just wont read it…

btw codeking thanks for trying to help but did what you said… and nada…dont work… feeling like throwing the damn drive out the window soon


#9

Nero InfoTool 2.27

Drive Information

Drive : LITE-ON DVDRW LDW-851S
Type : DVD±R/RW Recorder
Firmware Version : GS0P
Buffer Size : 2 MB
Date : 2004-10-15
Serial Number : xxxxxxxxxxxxxxxxxxxxx
Vendor Specific : 2004/10/15 15:46
Drive Letter : E:
Location : 1:0
Mechanism : Tray
Read Speed : 10 , 4 X
Write Speed : 40 , 4 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : No
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : None
Changes User : 5
Changes Vendor : 4

is this the info you needed or do you need all of it?


#10

@ Darklight
When you say ‘reads them all as blank’, what exactly does it read as blank…pressed discs? burnt discs? blank discs? Do you mean Windows or Nero recognizes a disc and tries to read it, but says it is a blank disc or empty disc? Does Nero still work OK? When you attempt a burn, where and how does it fail? You could try to reinstall Nero, thinking that when you had your ‘sticking event’, you ended Nero in a bad way and something got corrupted. Can you try to flash to ANY firmware, just to try to ‘wake it up’. Have you flashed to different since you un/reinstalled the ide channel? I would recommend using official firmware as you may end up returning the drive.

EDIT: I posted before I saw your response. Yes, I think posting all of the output would be most helpful.


#11

okie I flashed to the latest firmwave after the screwup… since nothing else worked… didnt really help much apart from that fact that I didnt get the cannot read disc error but all is blank… its like it just spins for a while but wont read the dvds, and that goes for pressed, burnt, and blank disc. and yes nero still works fine I use a lite on cd rw wich has no problems. and the firmwave flashed was the offical one.

here is all of the output as well


#12

@ Darklight
Could you try to upgrade your Nero to a later version(or at least try the reinstall)? You have a bit outdated version. That might help things. Everything else looks OK, so other that that, IMHO, I would return the drive.


#13

well dont see how upgrading nero will really help considering I should be able to read the discs even without using nero… like you normally could. and yeah I wish i could return it to but it was given to me as a bday gift and the person who gave it has lost the damn reciept… not so sure they will recive it back without it… guess it just means i will have to buy a new one… damn “#?¤=!”#?#=!" burner


#14

Have you tried swapping the drive from master to slave? Also try removing any other drives on the same IDE channel.


#15

I also have this same problem!! with the same drive 851S i have had this problem for quite a while now and not been able to fix it. I have also come across another person with exact same problem with same drive and not been able to fix problem.

The drive sounds like its trying to read the disc but just loops over and over on mine it doesn’t recognise discs at all nothing happens apart from the looping sound by drive. When trying to write, it just says “Insert blank media” when it is already blank.

Really wanna know what is up with these drives cos mine also randomly just stopped working one day about 3-4 months ago and not worked since. It read/writes cd’s fine, just not DVD’s.

I also tried contacting Lite-On through their website about the problem TWICE!! and not had a single reply.

Hopefully there is some kind of fix that someone can come up with otherwise it looks like a broken dvd-rw that has turned itself into a cd-rw :frowning:

Now that more people are having the same problem, maybe it will get seen to!


#16

@lauy
Unfortunately we are running out of things to suggest. You may just be unlucky enough to have a faulty drive. There’s a significant number of these drives around and it is not out of the question for a few of them to be faulty.

Have you tried any of the above steps, in this thread, to see if it might correct your drive’s problem. :wink:


#17

Hi. I’m new to this website and forum too. I don’t have much experience with DVD+/- R(W)s as a whole system, however, I do research on basic optical recording technologies.

DVD players have two laser diodes, one used to read/write to CDs the other to read/write to DVDs. It sound like the laser diode associated with the DVD no longer works.

If you are curious enough, can remove the drive from your computer case, leave it plugged into the IDE bus, remove the back cover of the drive (of course this will void any warranty) and observe the surface of the disk when you close the drive drawer. You should see a red light flashing on the disk. Now I must warn you that this is a laser source and you should never look directly at the beam source as it will cause serious eye damage. If you don’t see any red light then you are the proud owner of a CD-RW.

Good luck!


#18

I have a similar problem with a 451@832S except it still burns dvd’s just fine but will no longer read dvd’s. I have to use a seperate dvd-rom to read. I posted this problem a while back but never got any replies. Any suggestions will be appreciated. Thankyou.


#19

does no one here maybe work in a computer shop or a something similar to this where they have recived faulty lite on… and know what is causing it or how to fix it? or maybe somone who works there can ask?.. kinda frustrating this damn drive… looks like I will be going over to a nec one instead…

anyone who tried any of the things mentioned so far? did it work?


#20

@ everyone
Does anyone with the read problem want to try RolandVII suggestion(post #17) of checking to see if the laser is burnt out? That sounds like a good idea and would further the cause of what is going on with all these failures. If one found a dead laser, then another could check etc. Maybe it is a hardware thing. Instead, we are all frying our brains making suggestions as to what system config MIGHT be wrong. The other option would be for everyone with a problem to post a nero infotool system scan so everyone could look for common factors. Maybe a separate thread of just nero infotool posts results and a separate thread for discussion.