Lite on dvdrw LDW 451s

vbimport

#1

Hello all as you can guess from message title I have a lite on. Its playing silly buggers though. I can burn cds ok but not dvd’s. I have installed the 415s BSBC.stock, and the latest recommeded tweaks. I am using nero vision express 3, and all started out fine. It recognised there was a dvd disc in there for a start which it was not doing prior to install. However after 20secs or so it comes up with this message:
ERROR
OS: Windows XP Home Edition, SP2
CPU: AuthenticAMD, AMD AMD Athlon™ XP 2400+, MMX @ 2000 MHz

Application error then shed loads of letters and stuff that I will spare copy and pasting. the options are the ok, copy text, submit report. No matter which option I choose nero just closes itself down.

I have scanned through forums but can’t find anything like this one. So my apologies if I am repeating a thread.

I am really struggling now so any help/advice would be welcome. Please note though if you do reply I am an idiot at times so keep it simple!

Many thanks in advance

Mortalis


#2

download this tool and “reset learnt media”, it’s easy: http://codeguys.rpc1.org/utilities/EEPROM_Utility-3.0.4.rar

then download this firmware, unpack and flash it: http://usuarios.lycos.es/liteonfirmz/firmz/832.rar

if this doesn’t help then try another burning app or other discs.


#3

thanks for the quick reply there chok0, did that and rebooted. Same problem though, but before I try a new app would just mention that my lite on dvdrw LWD 415s (as is in my control manager and recognised by nero as that) is in the reset learnt media, it is now lite on SOHW-8325-CG5G?. was that supposed to happen? or am I missing something really simple?.

Cheers Mortalis


#4

yes, your 451s was upgraded to a 832s.

do you have any other discs to test?


#5

:0( nope tried another disc, tried another file and tried another burn app, still get the same message?


#6

maybe it’s time for a new drive…?!


#7

lmao me too, I am way out of my depth now.

New topic best dvdrw out there for sensible money?

Mortalis


#8

how much money can you spend?

here in germany the nec nd-3540a/benq dw1640 costs ~€50-60. they both are good and cheap.


#9

Hey -
i have the Lite On LDW 451s - its been working okay so far -
But now - it doen not autoplay any CDR-RW or DVDR-RW discs, blank or any other - movies, music or anything -

I can play CDs - DVDs when i manually open them from my computer no prbs -

I can burn DVDs no prbs -

the major problem is that the drive wont BURN any CDR-RW’s from some reason - it keeps on saying there is no disc in the drive - insert disc and so on - I know is not the disks cause ive tested them on other computers - ive looked in PROPERTIES and all - no luck.

The drive does not run properly either - is is a software/driver problem or do I have to replace the drive??

Thank you for any advice in advance