Lite On DVD +RW SOHW-802S - writing error

vbimport

#1

I’m trying to make restore DVD disks for my new HP Pavillion a647c, running XP. When it asks for me to insert a blank DVD, it comes up with an error message that the disk is not blank, even though they are brand new. I was using Fuji DVD+RW and then purchased Sony DVD+RW just in case it was the media - same problem. Tried a couple from each box to be sure - same problem.

I was on the Microsoft knowledge base website a couple of days ago and thought I saw something about a patch to fix this, but now I can’t find it anywheres, so maybe I’m mistaken.

As a side note, a month or so back I was trying to make a slideshow out of our family pictures with Intervideo WinDVD creator - took at least 6+ hours when I went to burn the DVD and then failed in the final stages. I gave up and figured I was just trying to work with too big of a file or maybe the version of Intervideo was garbage since it came preloaded.

I can burn CD’s with this drive and windows ackknowledges that I have a DVD+RW, so I think the set up is correct.

Thanks so much for any support you can offer.

Nancy


#2

I can’t help, but I have the same kind of issue. I got the Lite-on drive bundled with my new Compaq. I’ve been burning disks on my MATSHITA LF-D310 for years now and it would burn to anything. I’ve tried using my regular media in my new Lite-on drive (which is RiDisc 2xDVD-R) and Nero wont even recognise it. I’m going to try using 8x media to see if this will work… otherwise I have no idea and HP may get the drive posted back to them!


#3

okay, ignore my previous post… I’ve now got it working by following another thread and updating the flash on the drive. I basically cross-flashed it from the 802s drive to an 832s and it works fine… even with my 2x media. Go to http://codeguys.rpc1.org/oc.html for instructions… but basically, just download the omnipatcher for the liteon (http://codeguys.rpc1.org/patchers.html - use the first link for the version 1.3.18) and then the cross flash for the drive (from http://codeguys.rpc1.org/firmwares.html). I used the one called " CG2B/CG3B - patched - improved +R burn quality". (You’ll need WinRar to unpack it, if u haven’t got it go to www.rarlab.com). There are instructions included, but if like me they don’t make sense at first, then open the omnipatch program, load the a patch exe from the unpacked firmware (I used CG3E), the click save, give it a name and it will create a new personalised patch exe for you. Then run the exe and you’re done. Obviously can’t guarantee it will work for you (and there are risks as stated on the website), but it worked fine for me and I’ve got my first film burnt off now!


#4

There are a few things that this could be. I know that certain versions of nero had problems like this so you may want to try updating your burning software. It could also be you need a firmware update or it doesn’t like the media. The thing that makes me sugest updating burning software first is that even though you probably really only tried the same media (I’ll explain that in a second), it is the most common type so it would be weird for your drive not to support it. I did a little quick searching on your computer and did not find what drive it has but it is an 8x burner, right? If so it may be old enough that it may not be capable of using 4x +rw media (only 2.4x) or may need a firmware update to use 4x +rw media.
About the media
Sony 2.4x +rw = ricohjpnw01 (the true manufacture and model of the media)
fuji 2.4x +rw = ricohjpnw01
Sony 4x +rw = ricohjpnw11 or sony s11
fuji 4x +rw = ricohjpnw11
Most disks (including major brands like sony, fuji, maxell, memorex, tdk) are not made by that company but rather are purchased and thier name is put on it. Ricoh +rw media is VERY commonly used and in general, ricoh media of all types is usally decent quality (but your firmware must suport it or it won’t work).
I guess it would be smartest to find out what the true manufacture of the drive is and update the firmware first, then try the media you already have. I would also download the free program dvd identifier to find out what the media you got actually is.
At bare minimum, read this
What is the media code (or MID) of a disc? Why is it important?
and these
What exactly is firmware and how is it different from a device driver?
How do I check my firmware version?
Where do I get firmwares?
How do I flash (install) a firmware?
though I would sugest you read the entire thread.
They are located here
http://club.cdfreaks.com/showthread.php?t=118794
That should give you some ideas and if you are still having problems, post and perhaps we can help further. Let me know how it goes.
edit:
Ok fine, so the title of the thread tells me you know that it is a liteon 802s, sorry, smoked a little to much crack this morning (just kidding), but all the above still applies. Since hacked firmware voids your waranty, I would sugest you start with oem firmware just to make sure the drive is working right, but after that, I would defanatlly consider codeguys hacked firmwares (or mod it yourself with thier omnipatcher program).