Lite-On DVD Burner not recognized in Windows Explorer

vbimport

#1

I just purchased a Lite-On DVDRW LH-16W1P DVD Burner. I installed it without a sinch. I burned a DVD with Nero 7 and it worked perfectly. The DVD played in my DVD stand alone player. But after the first DVD was burned it will do nothing. No CD or DVD can even be recognized by Windows Explorer. I’ve gone through Device Manager and everything is working perfectly there. I’ve tore my cpu apart about 6 times re-installing this. My cpu is less than a year old. I have a Dell Dimension B-110.

Basically it worked perfectly one time…then just stopped. Every resource I’ve looked at says everything is OK. The troubleshooting in device manager was of no help.

If anybody has any advice I would appreciate it. Also if you need more info on my CPU then let me know and I’ll be more than grateful to provide the info…

And thanks again in advance for any help that’s offered.


#2

Hi,

please try if you can boot from that drive using a bootable CD like Ultimate Boot CD, Knoppix, or maybe your Windows CD. If that fails, then probably the drive is faulty.

Michael