Lite-On DH-20A4P-04 will not read DVD

vbimport

#1

I have a Lite-On DH-20A4P-04 which I installed in my Dell 8400 with Windows XP. It will not read any DVD’s. It does fine with CD’s. I have updated the firmware to the 9P59. Same problem when using the 9P54 FW.

Just need to read a DVD, not trying to burn. I use latest version of WMP and don’t have any special DVD software except the original Cyberlink PowerDVD 5.3 software which came with my Dell 8400 computer. Could this have something to do with my problem. Neither one will make it read a DVD.

Any ideas what my problem might be?


#2

You could try this.
These two files should be in Cyberlink PowerDVD.Probably in the Program Files .
Do a search for them.
You need a copy of each in the Windows System32 folder.
Then in Run regsvr32 them .One at a time.
This doesn’t always work but is worth a try.


#3

Sorry, I am confused. What two files am I looking for?


#4

Sorry about that I didn’t realize I didn’t put in the two file names.
Here they are:
clvsd.ax
claud.ax


#5

Tried that, but no help. Thanks anyway.


#6

How are you trying to read these dvd’s?


#7

I have tried opening with windows explorer with a data DVD disk. Keeps asking me to insert disk. When I do, it makes some noise, the light on drive flashes 10 times ( or so ). Same thing happens when I tried to play a DVD video disk.