Lite On ddw411s DVD recorder Drive

vbimport

#1

I own a Lite-on it DDW-411S.Drive in a Akai 120 +rw/+r Homerecorder. It worked fine until I recorded on +r 1x8 write speed recordable disc . at first it was recording the 1x8 fine then only some , now it won’t record +rw1x4, +r-1x4 or 1x8+r . It will record for a few minutes then the recorder states write fail. The drive in the unit is a Lite-on it DDW-411S. Is my drive gone Or would a firmware upgrade be in order. when it records it makes a lot of noise the Macrovision over ride is 2960 on the exit button secret menu. could any one give me some insight as to what my problem might be. thank you .


#2

gypsy750 - with all disrepect (as you put in your private message to me) I tried to direct you to where I thought you would have received the most help in this post you made about the same question - http://club.cdfreaks.com/showpost.php?p=954734&postcount=2. I see you also posted in the DVD+r Recorder forum last week as I suggested, and now here again in the liteon forum with the same question.

My answer to your multiple postings - bad media or a dead recorder - try akai for help

This Old Self Righteous One ( as you called me in your PM to me) will never look at another post you make. I tried to PM and email you but you can’t get either.