Lite-On Combo SOHC-4832k Refuses to Work,I'm Stumped!

vbimport

#1

Everyone,

Hello.

I bought this Emachines desktop computer (T2858) and with it came a Lite-On Combo SOHC-4832K combo DVD/CD-RW drive. Until a week ago this burner had worked beautifuly… it was pretty nice to be able to make various media CD’s so quickly. LOL

Unfortunately, for a reason that I still do not know, the drive decided to stop working. It’s odd as hell, because it refuses to read any sort of disc whatsoever, but the computer has it still listed as an installed, ready-to-go driver. It’s properties are fine. In short, this thing basicaly wont read any CD’s or DVD’s for me (it wont ready anything) except for this DVD disc that came with the computer, that is used to reformat the computer.

I reformated this computer last night, and after doing so my CD/DVD drive works… until I turn off the computer at least. After still not finding any ways to make it work again, I reformated yet another time… SAME THING!!! The drive will work right after I reformat the computer, but as soon as I reboot it reverts back to it’s way of not playing anything.

http://tinypic.com/20f8kz <— This is a screenshot of Nero InfoTool, it displays some information about my Lite-On Combo SOHC-4832K DVD/CD-RW drive. And yes, I am awake at 3:30 am trying to fix this.

Good Lord I hope someone here knows what has happened to my once trusty Lite-On combo drive, and that somehow, someway we can solve this problem! LOL thank you in advance to anyone who takes the time to try and help me with this problem, much appreciated. :bow:

Sincerely,
Kier’Telks


#2

Or should I possibly just look at getting a new DVD/CD-RW combo drive? No one around me has been able to fix this problem, so it’s really starting to look like it. :confused:


#3

@ KierTelks
Welcome:). Can you try the drive in another system to see if it exhibits the same problems?
Can you post the entire nero infotool output, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window?

As for your drive and its firmware. check this post out. Reflashing to a 5232K may help, but backup and save your firmware and EEPROM first :iagree: . Someone may be interested in having a copy of it.


#4

This May sound stupid but it worked for me.
I opened up the the access panel on my mom’s computer and unpluged the power and serial cabel from the drive. Then i switched the pin switch to master. Then i plugged back in the cables fired the computer up. and now the drive works. Sometimes the path less traveled can get you there faster.
Mangler525 Out


#5

Did you get your drive working? I hate to rain on the party but I had a LiteOn IT drive and it was crap. Worked for less then a year and then quit reading DVD’s. It is a known issue and is discussed in their user forums.