Lite-on access problem

vbimport

#1

Hi
Help please. sohw16533sx message “insert disc in drive” I do this only to have the message repeated over and over. I can’t get past this stage. I am getting very frustrated, I am fairly new at computers. I have tried the drive in a friends computer and get exactly the same message.
Anybody able to help? Please!
rugbyjock


#2

Make sure that the drive is set (jumpered) properly as master/slave in reference to where it is on the ide cable.


#3

Hi harley2ride
quick response much appreciated, but as I said, I’m fairley new to computers, so afraid I don’t understand. The drive uses usb and the software is nero 6.6.
Could it be that the drive is useless, it was purchased abot six months ago.
Thanks again.
rugbyjock


#4

Sorry, didn’t check and see that you have an external drive. Does your PC support usb2, or only usb1. Does it show up correctly in Device Manager


#5

thanks harley2ride,
PC supports usb2 and shows in device manager and it states that the drive is working properly. couldn’t find better driver. right clicked drive in “my computer” to explore.
with disc in drive. result, again - insert disc in drive.


#6

What media are you trying to use. It could be a media issue. Can you read pressed CD’s/DVD’s ok?


#7

hi harley2ride
drive won’t read pressed cd or dvd, have tried other brands of discs, result is the same.