Lite-On 851S with GS0C incompatible with Ritek

I’ve had no problems with a variety of other DVD -R +R and +RW media but a package of Ritek G04 inkjet printable can’t be burned successfully in this burner. Every Ritek disk I burn has massive errors towards the end of the disc HOWEVER I can burn this same media in my LG 4040B without any problems at all. Is this a known incompatibility with the 851S? Can we expect new firmware soon?

Try using RecordNow DX to burn your RitekG04s.
I get much better Ritek compatibility when using RecordNow compared to other burning apps.

Thanks for the tip but using RecordNow DX gives the same results as using Nero 6. Get near the end of a movie and it’s corrupt. I was convinced this was a bad batch of Ritek until I tried it in my LG burner and had no problems with it. Apparently my Lite-On 851S is especially picky about -R media - it probably doesn’t like the cheap stuff but it sure doesn’t like the expensive stuff either. Seems to me Lite-On badly needs to work on the -R media compatibily problems with all their new burners.

Ritek/Ricoh media has always been average. The last few months we had quite a few good batches. But before then the quality varied allot more. Media has always been a touchy issue. It will hopefully stabalize sometime in the near future.
Try TY or MCC perhaps. Take a look at OC-Freaks review (it’s 811S but media compatibility is almost identical with 851S) and try some of his recommended media.

I upgraded my burner to GS0C and my Ritek G04 burn qualities went down dramatically. I rarely had a PI over 50 and a PO over 10 with GS0A, but after I upgraded I was getting PIs in the 100 to 150 range and POs in the 10-15 range. Both seemed to rise towards the end of the disc and the quantity of PO errors was much higher (I used to get a flat line with some spikes but with GS0C it was more of a wave form pattern).

These KProbes are within spec by a good margin but my super picky GE1101 players were having problems, especially towards the end of the discs.

I reverted back to GS0A and my KProbes are better than ever (just did two - 14/5 for the first and 12/7 for the second! 8->) and both discs played flawlessly on my picky players.

Looks like GS0C may not like Ritek G04s . . .

-Bob-

Same thing with FS0F firmware compared to the newer ones on a 411S. The earlier firmwares were for the most part more -R friendly. But the catch is you may not be able to use the book type tool with the older firmware. Because of this I try to recommend sticking with all -R/-RW or all +R/+RW for the most part.
Or at least get a high quality -R that your drive likes with the newer firmware.

I don’t think there’s a problem with the Ritek media itself because it burns fine on my LG burner. It’s the Lite-On 851S that has a problem with it. I’ve never tried any other firmware and won’t use older firmware because I want bitsetting capability. We can always hope Lite-On improves compatibility in future firmware (but then again they might go in the other direction).

It’s not a big deal because I’ve found other (generic) inkjet printable -R media that works well at 4X. I wonder how many years it’s going to take before someone comes out with inkjet printable +R??

> I’ve never tried any other firmware and won’t use older
> firmware because I want bitsetting capability.

GS0A supports bit setting and works MUCH better with my Riteks.

I believe DHC has the GS0A for an 851 on his site, if not private email me an email address and I can forward it to you.

/Bob

Here’s a couple of Kprobe scans showing the huge difference between Ritek G04 -R 4X and Interaxia AG -R 4X. Although the Speed shows “Max”, these were actually tested with Speed set to 4X - don’t know why Kprobe shows the wrong setting.


And now the other one:


Originally posted by Svenson
[B]> I’ve never tried any other firmware and won’t use older
> firmware because I want bitsetting capability.

GS0A supports bit setting and works MUCH better with my Riteks.

I believe DHC has the GS0A for an 851 on his site, if not private email me an email address and I can forward it to you.

/Bob [/B]

Thanks, I’ve downloaded GS0A and will give that a try. Unfortunately I’m out of Riteks now but will try it with my other -R media since the results on those isn’t very good either.

Originally posted by Derodeo
Thanks, I’ve downloaded GS0A and will give that a try. Unfortunately I’m out of Riteks now but will try it with my other -R media since the results on those isn’t very good either.

You may have to use the patcher tool on the GS0A loader to allow it to flash an earlier firmware - see the comprehensive tools sticky at the top of the forum.

If you are curious I’d be happy to spot ya a couple Riteks to try.

/Bob