Lite-On 832S - Freezes in Nero

vbimport

#1

I finally got a Lite-On, yay.

I patched an older version of nero 5.5 to 5.5.10.56 to make it support the drive. So in Nero I try to burn and in the Write CD screen (the small one with buffer/progress meters, etc) it freezes up.

Status box says…“Caching of files started” and the text on the task bar says “Writing to disc” but at this point it does nothing. The progress meter jumps to 100% but nothing was written. I can’t click on anything and shutting down does not do anything, either. >_<

Firmware was upgraded from VS04 to VS0A stock. And I tried burning to Memorex (CMC Magnetics or something) and a Ritek that was included with the drive, both are DVD-R types.

Computer is using a motherboard with a VIA chipset. I am using v4.43; not the newest because the site mentioned some people with older motherboards had better performance with the older ones.

Where should I go from here? It can read DVDs fine.

Thanks.


#2

By the way, I am able to burn on CD-Rs fine with this drive and using the same Nero.


#3

turn your DVD RW drive to PIO mode and see if the problem disappears


#4

Ah yep, had this problem when I was using the liteon with a promise controller. I am not sure it is nero’s fault… But it is a DMA/Controller problem…


#5

well how did u fix it


#6

First, don’t use PIO. Second, if you’re using Via’s IDE drivers, quit using them and use the default Microsoft drivers. Third, try a different burning app. DVD Decrypter is freeware and can burn ISO images (you can use Nero’s image burner to create an ISO image that you can test out with DVD Decrypter’s burning engine).


#7

Actually…I was able to fix my problem by updating to the latest Nero version.


#8

this is the opposite of what I’ve done. Without VIA driver dvdinfopro, nero info tools don’t even see my DVD writer can write DVDs (only CD). After I install the driver dvdinfopro and nero info tool show it correctly.

It always freezes if I don’t change it to PIO mode.
Look at this thread:
http://club.cdfreaks.com/showthread.php?t=92993


#9

5.5.10.56 IS the latest 5.5 nero version… I had to go back to the original motherboard controller to get it to run. I did not have this problem with the liteon cd writer or the lg cd writer I got hooked up to the second controller right now. Its not only nero that locks up but dvd decryptor does it too as well as other programs when they start up. Although I can copy files from the drive until then… sortof.


#10

@ampikle and @eli2k

I think it´s rather hard for our members (me included) to give any advice out of the info about your setup and harware you provided sofar… :confused:
More info please… :cool:

And dont forget, we have a Nero software section on this forum, and there is a good FAQ at Ahead.

BTW, from my point of view, this “nero problem” has nothing to do with 832S. :wink:


#11

I have similar problem with my Liteon 451 and it is only fixed after upgrade to latest nero version 6.3.1.17. ALL previous versions don’t work.

FYI. My computer is also using VIA chipset and I tested my 451 in other computer with intel chipset and it work fine without the problem. So I think it is specific problem for VIA+Nero+Liteon.


#12

Just said in my post the same setup with a liteon cd writer worked but with a liteon dvd writer did not… Thats a nero specific problem? Even though other programs are also having the same problem?

And I was saying how I fixed the problem. Not how to solve it. By switching which controller I hooked up the drive to.

To make things worse I just hooked it up after a new XP install and the drive works with the promise controller. It is slower… IE a CD takes twice as long to burn but it does work. Upgrading to the Promise/Maxtor drivers did not make any difference in speed. (this is just a crappy slow motherboard problem I think about the speed)…


#13

More like a liteon cheap chipset problem…

IE the new liteon chipset is having problems handshaking or sending info on what kidn of dma or something to use. IE it works in PIO mode… IE it works with my VIA controller… IE it do not work with my promise controller… IE another older liteon drive works with my promise controller…

This kind of problems happen all the time, But less frequently now, just surprised that the new liteon wont work like the old one.


#14

Me thinks this is more likely HW (chipset), chipsetdrivers, bus subsystem problem. Old, outdated Nero can also play a part.

Remember many VIA-133 problems some six months ago. Use search button.
(no word of “promise controller” from topic starter…)

This symptom will/can show up using “any” DVDRW drive. Not Lite-On specific.

joj is quite close… :cool: